Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

ProCurve 5406ZL Issue with VLANs and VOIP

chadtandy
Advisor

ProCurve 5406ZL Issue with VLANs and VOIP

Hi, we have three 5406zls, one on each floor. The second and third floors uplink to the first floor switch via two ports trunked with LACP. We have four VLANs: default VLAN, guest, video, and voip. The first and second floors are working perfectly, but the third floor is acting up. It will only work on one VLAN or the other, examples: we can plug a VOIP phone directly into the switch and it will work on the VOIP vlan after it gets DHCP, and if we plug the computer into the switch it works, but if we plug the computer into the switch built into the phone it will not work. Also, we have several Avaya Gigabit Ethernet modules, when we use those only the computer works, the phone just sits trying to connect on VLAN 4.
Below are our conifgs:

First floor (core)
Startup configuration:

; J8697A Configuration Editor; Created on release #K.12.62

hostname "Switch 1A PoE"
snmp-server location "First Floor - Top Switch"
time timezone -420
time daylight-time-rule Continental-US-and-Canada
web-management ssl
module 1 type J8702A
module 2 type J8702A
module 3 type J8705A
trunk C13-C14 Trk2 LACP
trunk C11-C12 Trk3 LACP
trunk C17-C20 Trk1 LACP
ip routing
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged A1-A24,B1-B24,C1-C5,C8-C10,C15-C16,C21-C24,Trk1-Trk3
ip helper-address 192.168.200.224
ip address 192.168.2.214 255.255.0.0
no untagged C6-C7
exit
vlan 2
name "GUEST_VLAN_A"
tagged C8-C10,Trk1-Trk3
no ip address
exit
vlan 3
name "VIDEO_VLAN_A"
tagged C9,Trk2-Trk3
no ip address
exit
vlan 4
name "VOIP_VLAN_A"
untagged C6-C7
ip helper-address 192.168.200.224
ip address 172.16.1.1 255.255.128.0
tagged A1-A24,B1-B24,C1-C5,C15-C16,Trk1-Trk3
exit
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder duplex-mismatch-HDx sensitivity high
fault-finder duplex-mismatch-FDx sensitivity high
qos type-of-service diff-services
ip route 0.0.0.0 0.0.0.0 192.168.150.25
spanning-tree
spanning-tree Trk1 priority 4
spanning-tree Trk2 priority 4
spanning-tree Trk3 priority 4
spanning-tree priority 1


Second floor (working)
Startup configuration:

; J8697A Configuration Editor; Created on release #K.12.62

hostname "Switch 2A PoE"
snmp-server location "Second Floor - Top Switch"
module 1 type J8702A
module 2 type J8705A
trunk B19-B20 Trk2 LACP
ip default-gateway 192.168.150.25
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged A1-A24,B1-B18,B21-B24,Trk2
ip address 192.168.2.215 255.255.0.0
exit
vlan 2
name "GUEST_VLAN_A"
tagged Trk2
no ip address
exit
vlan 3
name "VIDEO_VLAN_A"
no ip address
exit
vlan 4
name "VOIP_VLAN_A"
tagged A1-A24,B1-B18,B21-B24,Trk2
no ip address
exit
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder duplex-mismatch-HDx sensitivity high
fault-finder duplex-mismatch-FDx sensitivity high
qos type-of-service diff-services
spanning-tree
spanning-tree Trk2 priority 4
spanning-tree priority 1


Third Floor (where the problems are) Can't find much difference between this switch and second floor switch.

Startup configuration:

; J8697A Configuration Editor; Created on release #K.12.62

hostname "Switch 3A PoE"
snmp-server location "Third Floor - Top Switch"
module 1 type J8702A
module 2 type J8702A
module 3 type J8702A
module 4 type J8702A
interface A24
speed-duplex auto-1000
exit
trunk D23-D24 Trk3 LACP
ip default-gateway 192.168.150.25
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged A1-A24,B1-B24,C1-C24,D1-D22,Trk3
ip address 192.168.2.216 255.255.0.0
exit
vlan 2
name "GUEST_VLAN_A"
tagged Trk3
no ip address
exit
vlan 4
name "VOIP_VLAN_A"
tagged A1-A24,B1-B24,C1-C24,D1-D22,Trk3
no ip address
exit
vlan 3
name "VIDEO_VLAN_A"
no ip address
exit
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder duplex-mismatch-HDx sensitivity high
fault-finder duplex-mismatch-FDx sensitivity high
qos type-of-service diff-services
spanning-tree
spanning-tree Trk3 priority 4
spanning-tree priority 1



Thanks!
-Chad
1 REPLY
chadtandy
Advisor

Re: ProCurve 5406ZL Issue with VLANs and VOIP

The config was all good, but the uplink to the third floor was plugged into the wrong uplink ports.