Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

ProCurve Manager Plus 1.6 Find Patch doesnt work

William Delgado
Occasional Visitor

ProCurve Manager Plus 1.6 Find Patch doesnt work

I have included all of my network and I still unable to find end nodes on my switches. I can find the switches them selves but that doesnt help me locate hosts one bit.

Can anyone point me to the right direction?
PS- The documentation does me no good since they dont have any technical info other than run setup etc...
7 REPLIES
Les Ligetfalvy
Esteemed Contributor

Re: ProCurve Manager Plus 1.6 Find Patch doesnt work

You don't say how you are using it or what the result is. Are you putting in the IP of an edge switch or core switch?
Les Ligetfalvy
Esteemed Contributor

Re: ProCurve Manager Plus 1.6 Find Patch doesnt work

If I put in the IP of a switch, it gives me all its nearest switches, but if I put in the IP of an end node, it gives me the switch and port it's connected to. Same goes for MAC.

If you input an IP that is not on the subnet (i.e. a router is involved) then it will not return where the router for that device is. Are you looking for a node on a routing switch?
William Delgado
Occasional Visitor

Re: ProCurve Manager Plus 1.6 Find Patch doesnt work

All good points.

Ok here are the details:

I have a 4506 core switch and ALL of my edge equipment is comprised of 2626/2650 switches. With this patch I hoped to type in the IP address or MAC address of any given host on any of my vlans and have it respond back with the switch and port its connected to. At present time, to be able to find a host I have to look at DHCP, get its mac address and then search though 80+ switches to find it. A nightmare to say the least.

As for an error message, All i get back is: Host cannot be found
Les Ligetfalvy
Esteemed Contributor

Re: ProCurve Manager Plus 1.6 Find Patch doesnt work

Well, sounds like there is routing going on. I am not sure how the tool works. I think if you give it an IP it starts out by ARPing for the MAC and if there is a router between the tool and the node, you are snookered at the start. Try sniffing the traffic to see.

I run a mesh network with no layer 3 routing and Find works in my config. I cannot test my theory without setting up a test lab.

What happens if you provide the MAC instead? I am guessing that once the tool has the MAC that it will query the switches using SNMP. Do you have your community strings set right?

I have Fluke OVC maintaining a database of all nodes for me.
William Delgado
Occasional Visitor

Re: ProCurve Manager Plus 1.6 Find Patch doesnt work

Thanks for helping out, no MAC address search does not work. I have the following snmp commands in my test switch.

snmp-server host 10.10.10.10 "public" all
snmp-server community "public" unrestricted

I am open to other suggestions.. Thanks
Les Ligetfalvy
Esteemed Contributor

Re: ProCurve Manager Plus 1.6 Find Patch doesnt work

William,
When I first tried it, I was getting positive results but the more I try to use this, the more often it fails.

I cannot figure out what it is trying to do under the covers. I can ping and arp the IP and MAC, but still "Find Node" fails to find it.

Have you had any further success with this?

HP,
Is there any more documentation available on this?
William Delgado
Occasional Visitor

Re: ProCurve Manager Plus 1.6 Find Patch doesnt work

Its still not working to my expectations. For it to work the way its being presented, it sees that I have to assign an IP addresss to all of my configured vlans on that switch. As you can imagine, with almost 80 vlans and more than a hundred switch, this simply wont do. So, in my opinion, I dont think HP should post this as an enterprise solution, it would work well on a small shop of say 3 switches or so and maybe vlans setup OR a network with alot of switches that are still setup for vlan 1.