Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

ProCurve STP/IGMP problem

top10
Occasional Visitor

ProCurve STP/IGMP problem

Good Morning,

We recently had an issue with one of our primary procurve chassis causing the following messages in our syslog server

Access to our firewall via LAN which handling our upstream routing was disabled however I could access it if I plug into the LAN port on the firewall from my laptop.

Access within the LAN was terrible packet loss to the switch/servers etc..

I'm trying to get some insight of what could of caused this.

2010-10-08 22:24:26 User.Info 192.168.X.X Oct 9 02:24:27 192.168.X.X 00302 igmp: DEFAULT_VLAN: This switch is no longer Querier
2010-10-08 22:28:41 User.Info 192.168.X.X Oct 9 02:28:42 192.168.X.X 00298 igmp: DEFAULT_VLAN: Querier Election in process
2010-10-08 22:30:46 User.Info 192.168.X.X Oct 9 02:30:47 192.168.X.X 00299 igmp: DEFAULT_VLAN: This switch has been elected as Querier
2010-10-08 22:30:46 User.Info 192.168.X.X Oct 9 02:30:47 192.168.X.X 00301 igmp: DEFAULT_VLAN: Other Querier detected
3 REPLIES
Shadow13
Respected Contributor

Re: ProCurve STP/IGMP problem

the changes in the Querier status like this might indicate some issues with the other device or even the link flapping, can you please clarify the IP addresses and which other device is becoming Querier, also where it is connected.

Please get the "show tech all" command output if possible.
top10
Occasional Visitor

Re: ProCurve STP/IGMP problem

This may sound like a silly question but, how do I go about finding which device was sending those querier requests?

I have attached my show tech output
Shadow13
Respected Contributor

Re: ProCurve STP/IGMP problem

mmm are you sure this is the correct switch from where you got the "show tech all" ?? it does not even have IGMP enabled.


To find out what are the devices from the logs above check the IP addresses trace them to the devices that have these addresses.