Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

ProCurve Secure Router 7102dl

JasonYng
Occasional Contributor

ProCurve Secure Router 7102dl

Our company just purchased a 7102dl to replace an old dink DI-604 that has been on its last leg or awhile. We have about 100 computer all connected to netgear switches that all run back to the dlink and then to our dsl connection. Some use a static ip and others use dynamic, we used our windows server here as the dhcp so it was not enabled in the 604. This setup worked great. The ip address of the dlink was 192.168.0.100 and the dhcp server was 192.168.0.200. All the computers worked fine.
When I hook up the new 7102dl I set the eth 0/1 interface to use ppp and it connects to our dsl modem fine and gets its ip address and I can ping the web. I set the eth 0/2 port to an ip of 192.168.0.100 and I have web access to the router. This plugs into one of our switches. But no computer on the network gets access to the web. Next I ran the firewall wizard as suggested previously and it set up the nat routing but still no access to the internet from computers on our local network. I will include the config file here. Anyone have any idea as to what I am doing wrong.

It has got to be something simple I am not catching.

Jason
2 REPLIES
JasonYng
Occasional Contributor

Re: ProCurve Secure Router 7102dl

Ok i went back through and deleted my config so I could start from scratch. I will attach the new one but it does the same thing. Anybody have any ideas? Again when I switch back to the old dlink everything is fine.

Jason
Mohieddin Kharnoub
Honored Contributor

Re: ProCurve Secure Router 7102dl

Hi

If you are sure that from the router you can reach the internet but not from the network, then check these:

1- Add a default route on your router:

Router(config)#ip route 0.0.0.0 0.0.0.0 ppp 1

2- I have no idea about your DNS settings, so i would look on the DNS you have configured on your DHCP scope.

3- Test: try to ping www.google.com from your PC, and try nslookup www.google.com

Other than that, your configuration looks fine (after removing your private info from :) )

Good Luck !!!
Science for Everyone