Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with AP420 and AP530 in PCM 3.10

Bengt Sjoberg
Frequent Advisor

Problems with AP420 and AP530 in PCM 3.10

I have just upgraded my PCM+ from 2.3 to 3.1. It seems to run just fine except for two problems:
1. I have four AP530 installed as two WDS bridges. After running the new PCM for about 48 hours the two at the receiving end (outside of the main wired LAN) was shown with status unreachable in PCM. But the WDS links works, and the web interface for the WL530 works. When I test the communication parameters in PCM+ the SNMP does not work, It says "Unknown error". But the parameters are the same for the two that still works and it did work for 48 hours... Ideas anyone please? Both remtoe stations went unreachable in PCM+ at the same time. I did not do any changes at that time.
2. I have 12 aP 420. All were upgraded to 2.2.5 a long time a go. In PCM 2.30 they were all marked as version up to date. In PCM 3.10 they are marked as not up to date. I have checked the preferred version of firmware and it still is 2.2.5. On the description in PCM+ for each device it does however say "HP Procurve Access Point 420:v2.2.4.0B05 v3.06" When looking at the AP thorugh web interface or telnet it shows version as 2,2.5.

Has anyone seen anythin similar?