Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Procurve 1GB port

JGSK
Occasional Contributor

Procurve 1GB port

Hello,
we have connected win2003 server with 1gb card (broadcom)on 50 port of procurve 2650, all of them configured on autonegotiation.
It seems ok but when i copy a file to other pc with 100 mb the result is a popup which it says "The specified network name is no longer available".
We used CAT5e cables
In the other side the file is copied correctly.
I need to improve backup performance, then is good idea to connect servers to a gb network.
Please can you help me?
thank you
jorge.

4 REPLIES

Re: Procurve 1GB port

Hi

Have you configured spanning tree? If so, is the port 50 defined as a edge-port?

Have you tried disabling lacp?

Try this, and if it doesn't work provide more info on the following:

Are the servers on the same VLAN, or is there routing involved? Or does the stream go through a firewall?

-:Rune:-
JGSK
Occasional Contributor

Re: Procurve 1GB port

Hi

Have you configured spanning tree? If so, is the port 50 defined as a edge-port?

Have you tried disabling lacp?

Try this, and if it doesn't work provide more info on the following:

Are the servers on the same VLAN, or is there routing involved? Or does the stream go through a firewall?

-:Rune:-
JGSK
Occasional Contributor

Re: Procurve 1GB port

Hi,

How I know if spanning tree is configured?
and how I define port 50 as edge port?
How I disable lacp?
Sorry but I'm not netwrork profile.

I have only one vlan on switch where all servers and clients are connected.
We have not firewall in our intranet.

It's a very simple network.




Hi

Have you configured spanning tree? If so, is the port 50 defined as a edge-port?

Have you tried disabling lacp?

Try this, and if it doesn't work provide more info on the following:

Are the servers on the same VLAN, or is there routing involved? Or does the stream go through a firewall?

-:Rune:-


JGSK
Occasional Contributor

Re: Procurve 1GB port

Hi,
Spanning tree is disabled and igmp to.
How I can disable lacp?

I tried to update ethernet card drivers on server which is connected to port 50.

Regards
jorge