Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Procurve 2510-24 not working on Patch Panel

Alter_Image
Occasional Visitor

Procurve 2510-24 not working on Patch Panel

Hi to everyone,

I have a network where all client computers are connected to a patch-panel on our MDF. The MDF are using old 2900 series Cisco Catalyst switches for our LAN. The switches are not configured with VLAN, STP or other special switch-configuration, in short I have a flat network.

It work for about 5 years now, unitl one of my Catalyst switch fails. Now we ordered a 2510-24 ProCurve switch to replace the old one.

I directly connected the ProCurve switch to my old Cisco Catalyst. Then the ProCurve port's (the port that interconnects the Cisco and ProCurve) has light activity now. I also tried to connect a laptop directly into that ProCurve and it was able to communicate. So there was no problem with the ProCurve.

When I connected all the patch cords to the ProCurve switch it fails. No light activity coming out from the ports. I was afraid that my patchcord had gone bad.

But when I connect my old Cisco switch on the patch cords that I thought that was defective. To my suprise, the computers that are connected to that old Cisco switch are able to communicate. Then I put back my new ProCurve again on that same position, and put those patch cord into that ProCUrve ports, No activity.

I know its WEIRD.

Then a Network Engineer came to check the possible cause of the problem, and he said that I have a bad patch cord. But I told this young-man that there was no problem with our cables and the Cisco works fine with it except for the ProCurve.

I also inform the guy that we have a flat network and all of the patch cord are straight-through. Then the engineer tried to reconfigure the speed of the ProCurve, reset it, and yada yada yada until the guy finally gave up. He inform me that he will bring another ProCurve to test on our network.

But this Network Engineer still convince that our patch cord are the problem. He claims that their ProCurve is working since it works when we uplink it on the Cisco switch, and if a computer is directly connected to it. But no Sir, it does't work on our patch cord. Ad our patch cords are working fine on our Cisco.

I hope that you can help me with my problem with the ProCurve.

Thanks...
Always stand on principle, even if you stand alone
2 REPLIES
Matt Hobbs
Honored Contributor

Re: Procurve 2510-24 not working on Patch Panel

It's not the 2510G is it by any chance? If so, gigabit requires 4 pairs in the cabling (CAT5E), whereas 100Mbit only requires 2 pairs.
Alter_Image
Occasional Visitor

Re: Procurve 2510-24 not working on Patch Panel

Hi Matt,


I think the network engineer from HP that look on my network already check the cables. But we will try it next week once he get back here with another ProCurve.

By the way, a Cisco guy just came here and demo a 3750 and there was no problem with our LAN.

But I'm still hoping that the ProCurve will work on our network.

Thanks...
Always stand on principle, even if you stand alone