Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Procurve 2510 and 1700-8

SOLVED
Go to solution
sanyi_1
Occasional Visitor

Procurve 2510 and 1700-8

Hi,

I have 2 procurve 2510 and one 1700-8 switch (this would be the new adition).
On the network formed by the two 2510 i have 2 vlan (vlan 1 and 2). Port 1 from the first is connected with port 24 on the second switch . On the first sw port 1 is member of vlan 1&2 as tagged port, on the second switch port 24 is member vlan 1&2 again as tagged port. And everything is working as expected.(SW1P1<->SW2P24)

Now in the middle i have to add 2 pc (they should go in vlan1) so i bought a procurve 1700-8 (switch 3), and modified the cabbling in the next way:
SW1P1<->SW3P1
SW2P24<->SW3P8
On the 3rd switch (1700) i made 2 vlan, all ports are member of vlan1; and only port 1 and 8 member of vlan2. On the port config page port 1&8 is tagged only ; the other ports are all. PVID is set to 2 for the 1&8 port (but as i understand this should not matter since only tagged traffic should come from the other 2 switch).
Now this doesn't work, in detail i have traffic on vlan 1 but for example from SW1 i can't ping the ip assigned to vlan2 SW2.

What am i missing?
4 REPLIES
aojea
Frequent Advisor

Re: Procurve 2510 and 1700-8

Could you send me the VLAN configuration in the 2510 switches?
sanyi_1
Occasional Visitor

Re: Procurve 2510 and 1700-8

Very simple configs.

SW1:
hostname "sw1"
ip default-gateway 10.0.11.1
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged 2-24,26
ip address 10.0.11.15 255.255.255.0
tagged 1,25
exit
vlan 2
name "inet"
ip address 10.0.15.220 255.255.255.0
tagged 1,25
exit

SW2:
hostname "SW2"
cdp run
ip default-gateway 10.0.11.1
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged 1-12,14-21,23,25-26
ip address 10.0.11.10 255.255.255.0
tagged 22,24
no untagged 13
exit
vlan 2
name "Internet"
untagged 13
ip address 10.0.15.205 255.255.255.0
tagged 22,24
exit
no aaa port-access authenticator active
aojea
Frequent Advisor
Solution

Re: Procurve 2510 and 1700-8

Could you try to change "packet type=tagged only" and "PVID=none" in the 1700 switch?
sanyi_1
Occasional Visitor

Re: Procurve 2510 and 1700-8

Yes, this looks like working (can't try now with that pc which should go in vlan2; but can ping the vlan2 ip from sw2 so should work).
Thanks!