Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Procurve 2650 J4899B running H.10.29 crashed

Bruce Campbell_3
Valued Contributor

Procurve 2650 J4899B running H.10.29 crashed


Switch J4899B 2650 running H.10.29 froze. Link lights still on, no access via ping, snmp or
telnet. No access to clients on switch. No
response from Port LED view button. Came back
up after power cycle. We have several hundred
Procurve switches at our site. Nothing in logs
to indicate cause of crash. 1 hour before
crash, this was syslogged " radius: Can't reach
RADIUS server ...". Switch is 1 month old.
It is the only switch where we have been
testing webauth with RADIUS, and one of a few
running H.10.29 so far. A support case has
been openned.

Config is below.

hostname "xxx"
snmp-server location "xxxx"
max-vlans 64
time timezone -300
no cdp run
no web-management
interface 13
speed-duplex 10-half
exit
interface 47
no lacp
exit
interface 49
name "xxx"
exit
ip default-gateway 172.17.1.1
sntp server 129.97.x.y
timesync sntp
sntp unicast
logging facility local3
logging 129.97.x.y
vlan 1
name "DEFAULT_VLAN"
ip address dhcp-bootp
no untagged 1-50
exit
vlan 3010
name "b1prinet"
ip address 172.17.1.30 255.255.255.192
tagged 3,9,33,49-50
exit
vlan 65
name "scicompnet"
no ip address
tagged 49
ip igmp
exit
vlan 24
name "b2net"
untagged 5-10
no ip address
tagged 49
ip igmp
exit
vlan 18
name "sci-naanet"
no ip address
tagged 3,9,33,49
ip igmp
exit
vlan 53
name "VLAN53"
no ip address
tagged 49
ip igmp
exit
vlan 62
name "b1net"
untagged 1-2,4,11-32,34-48
no ip address
tagged 49
ip igmp
exit
ip authorized-managers 129.97.x.0 255.255.255.0
ip authorized-managers 129.97.y.0 255.255.255.0
aaa authentication port-access eap-radius
radius-server host 129.97.x.y
aaa port-access supplicant 45
aaa port-access web-based 47
aaa port-access web-based 47 redirect-url "http://www.google.ca"
spanning-tree
no spanning-tree 49 edge-port
no spanning-tree 50 edge-port
Bruce Campbell
Director, Network Services
Information Systems and Technology
MC 1018
(519)888-4567 x38323
University of Waterloo, Waterloo, ON
1 REPLY
Bruce Campbell_3
Valued Contributor

Re: Procurve 2650 J4899B running H.10.29 crashed


crashed again. Power cycle fixed it again.

This was syslogged 1 hour before the crash:

Can't reach RADIUS server 129.97.x.y


We had one client on the webauth port and
I have turned off webauth now. (it wasn't
working anyway)
Bruce Campbell
Director, Network Services
Information Systems and Technology
MC 1018
(519)888-4567 x38323
University of Waterloo, Waterloo, ON