Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Procurve 2910al-24 fiber Stacking

Tchotchof
Occasional Collector

Procurve 2910al-24 fiber Stacking

Hi All,

 

I'm currently setting up a distribution network for my company. I have two 2910 which will be installed on 2 different floors.

I've add two X121 Gbic for the connection between the 2 switches.

 

In the lab : 2 switch connected with a LC-LC fiber (62um) - Forced the Gbic port from Auto to 1000FDx and they come up.

Everything is tested and OK.

 

My issue : 

When the switches are installed in the rack on different floors, connected to the building fiber network with fiber cords => Gbic ports are not coming up...

I've changed the fiber cords, cross the plugs... Nothing happens

 

My Questions : 

- Is X121 Gbi the rigth choice and may be an issue ?

- I'm using OM1 fiber cord (62,5um) but not sure about the fiber type of the building . Could be a cause ?

- Do you see any other point I can check/change ?

 

Thanks in advance for your help.

 

Christophe

2 REPLIES
Arimo
Respected Contributor

Re: Procurve 2910al-24 fiber Stacking

Hi

 

Since it works in the lab, I'd say get someone onsite to check the building fiber type and measure if it's actually working.


HTH,

Arimo
HPE Networking Engineer
Tchotchof
Occasional Collector

Re: Procurve 2910al-24 fiber Stacking

Hi,

 

Thanks for the reply.

That's what I've done today and it seems that the fiber in the building is a OS1 9/125um single mode.(What I can find from the reference printed on it); and my GBIC are SFP LC SX HP X121(J4858C) which are only multimode.

 

I think (and correct me if I'm wrong) that if I change the Gbic to the J4859C model it should work.

 

Thanks 

 

Christophe