Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Procurve 2910al

George van Assen
Occasional Visitor

Procurve 2910al

Experience with high cpu utilization on the Procurve 2910 series switches?

We recently installed some 2910’s but after starting with default config the showed 98% cpu utilization. After rebooting them several times the processor utilization showed normal values..

When implementing “ip igmp” on a single vlan the switch even became totally unreachable (firmware W_14_30)…. The 5406 (firmware 14_41) which acts as the multicast routing switch for the same vlan inherited the problem. When configuring “no ip igmp” on the vlan on the 2910 the network became reachable again.
5 REPLIES
Mohammed Faiz
Honored Contributor

Re: Procurve 2910al

Hi,

I can't comment on the 2910al but multicast routing is _very_ broken on the K14.41 code on the 5406's (confirmed by HP). I would suggest either contacting HP support to get a later pre-release version of K14 code or down-grading to K13.71 (what we did).
George van Assen
Occasional Visitor

Re: Procurve 2910al

Thanks voor your feedback!

Downgrading the 5406 is unfortunately not an option. The switch contains the new 4xSFP+ module.... Which requires the 14.XX release.

Mohammed Faiz
Honored Contributor

Re: Procurve 2910al

In that case I know that the HP support teams have K.14.52 code (at least, may be higher now) which does include a large number of IGMP/PIM fixes.
George van Assen
Occasional Visitor

Re: Procurve 2910al

Ok, we will give that a try. Thanks.

I will publish the outcome....
DamianS
Advisor

Re: Procurve 2910al

hello there:
what about the version W.14.03
is it safe with igmp configuration?
I still have w.14.03 on my 2910al and K.13.68 on my 5406zl
can anyone one confirm if it's safe because i need to configure multicast on a VLAN
thanks