Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Procurve 4000 switche - connection disabled?

Marc Villeneuve_1
Regular Advisor

Procurve 4000 switche - connection disabled?

Hi.
Big problem here.
I have a HP Procurve 4000 that I cant wire a new PC on it. But what it's strange is there are already PC/Printers/Servers connected and working properly. There are 13 devices connected, 2 fibers optic and a Cat6 gigabit working on this switches.

I wanted to put 8 new connexions on the switche that having 37 avalable slot. But, afther testing the connexion with a PC, I cant ping any device in the network (if i change the pc from switches, the connexion work). Cant ping the switch also. But I look behind the PC and on the switch, the light blinking and all aprear to be ok!?! Like all the other connexion...

So I have take my Fluke network tester to look what the problem (with the same patch cord) and the tester didnt found any problem. He look at the network and found all device in the WAN!!!

After the test I have put my laptop in this connexion and all other free slot on the switch and not working again. I have put a Linksys 5 port switch and still not working with the 4000...

Now I have a switch that only the 1/4 of connexion working and I dont know what is wrong with it. What is my problem???

It running the default fatory setup but the IP address. The firmware is C.09.19, the ROM is C.06.01. . All computer running W2k pro.

Anyone can help me plz? My next step is calling HP help desk......
7 REPLIES
Ron Kinner
Honored Contributor

Re: Procurve 4000 switche - connection disabled?

Compare the result of
ipconfig /all
with that of a working PC. Pay careful attention to the network mask. It should be exactly the same. The IP address should probably differ only in the last octave. Default gateway should be the same.

Are you assigning IP addresses manually or is there a DHCP server involved?

Under Properties for the Local Area Connection do you have Show Icon in Task Bar When Connected checked? Do you see the icon appear when you connect it up?

Ron
Marc Villeneuve_1
Regular Advisor

Re: Procurve 4000 switche - connection disabled?

Hi my lord!

I have chaged the subnet mask on the switche yesterday. It was 255.255.255.0 and should be 255.255.252.0. Afther that I tried to connect the PC on the switche and still not working.

The IP address for the PC are DHCP from a server.

The network icon shown in the task bar is enable. On the PC, it show that I am connected in 100MB/s, but I cant see the network and I dont have the IP addresse(it start 169.xxx.xxx.xxx

marc
Ron Kinner
Honored Contributor

Re: Procurve 4000 switche - connection disabled?

An IP starting with 169 indicates that it was unable to reach the DHCP server. If you plug this PC into one of your working ports does it get a good IP address?

If you manually assign an unused IP address and mask in the correct range on the new PC can it then talk?

Are you sure your DHCP server is still alive? If you do ipconfig /renew on one of the good ones does it work OK?

You didn't try to put tags on this port did you? I assume it is in the same VLAN as the others?

Ron

Marc Villeneuve_1
Regular Advisor

Re: Procurve 4000 switche - connection disabled?

An IP starting with 169 indicates that it was unable to reach the DHCP server. If you plug this PC into one of your working ports does it get a good IP address?

YES

If you manually assign an unused IP address and mask in the correct range on the new PC can it then talk?

NO

Are you sure your DHCP server is still alive? If you do ipconfig /renew on one of the good ones does it work OK?

YES, THERE ARE 45 OTHER PC WORKING IN MY LOCATION AND WORKING FINE

You didn't try to put tags on this port did you? I assume it is in the same VLAN as the others?

NO VLAN WAS DEFINE AND WAS LEAVE AS IT WAS.
Ron Kinner
Honored Contributor

Re: Procurve 4000 switche - connection disabled?

The network tester just listens so we know that much works. It appears that talking is a problem. Possibly a bad patch cable?

If you move one of the cables from a working port over to the new ports does it work?

Have you tried resetting it to the defaults?

If that fails then call HP. The thing should have a lifetime guarantee.

Ron
Marc Villeneuve_1
Regular Advisor

Re: Procurve 4000 switche - connection disabled?

Tx to take time to help me.
The patch cord is a brand new and is working on other switch.

I didnt try to reset the switch to default, I think is a good idea.

To call HP I tried to get the phone on the web and I didnt saw any for Canada. Is there any one know if there are phone number for procurve support in Canada and french if possible?

Tx
Marc
Ron Kinner
Honored Contributor

Re: Procurve 4000 switche - connection disabled?

http://welcome.hp.com/country/ca/fr/contact_us.html

appears to offer telephone service in Canada in French.

Ron