Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Procurve 5308xl and J9001A wireless xl module - EAP problem

Bartlomiej Bartkiewicz
Occasional Advisor

Procurve 5308xl and J9001A wireless xl module - EAP problem

I work in HP Services in Poland.
My customer has got 5308xl (J8167A with E.11.03 and ROM E.05.03) with wireless xl module (J9001A with WS.02.12). There are 3 additional RP licenses installed so the switch is serving total of 48 RPs.
The switch is working properly for 3 – 4 days and then some users can not connect to the network. It concerns only the users authorizing via 802.1x EAP. All the other users using Web-Auth method can still connect.
The reload of the switch fixes the problem for few days and then the problem repeats.

Has anybody faced this kind of problem and found the solution? Please, provide the information.

In the meantime I’ve sent additional wireless xl module to the customer to check if it is the hardware problem. So I have the additional question:

Is it possible to get the temporary RP licenses for wireless xl module and who to contact in this matter?

I appreciate any help!
10 REPLIES
cenk sasmaztin
Honored Contributor

Re: Procurve 5308xl and J9001A wireless xl module - EAP problem

hi

please send me switch show tech command print

good luck ....
cenk

Bartlomiej Bartkiewicz
Occasional Advisor

Re: Procurve 5308xl and J9001A wireless xl module - EAP problem

Hi Cenk,

I'm attaching the show tech and configuration of xl module here.
I'm not sure how to send the files directly to you.

Thanks
Bartek

Bartlomiej Bartkiewicz
Occasional Advisor

Re: Procurve 5308xl and J9001A wireless xl module - EAP problem

Continuation...
cenk sasmaztin
Honored Contributor

Re: Procurve 5308xl and J9001A wireless xl module - EAP problem

hi...

your radius server address
wlan 1 radius server primary 212.87.25.194
wlan 1 radius server secondary 10.4.61.252----
wlan 2 radius server primary 127.0.0.1
wlan 3 radius server primary 10.0.2.14---
wlan 2 radius server secondary 192.168.150.112
wlan 3 radius server secondary 10.4.61.252----
wlan 4 radius server primary 10.0.2.14---
wlan 4 radius server secondary 10.4.61.252----
wlan 5 radius server primary 10.0.2.14---
wlan 5 radius server secondary 10.4.61.252----

my queations
1.why you use looppack address for radius server
2-where are ip 212.87.25.194 radius server your local network or other outside network
3- so you working make this system use microsoft ias plaesa send me ias log all authentication server
cenk

Bartlomiej Bartkiewicz
Occasional Advisor

Re: Procurve 5308xl and J9001A wireless xl module - EAP problem

1. Different WLAN uses different RADIUS servers.
Loopack address is for local (internal) RADIUS server on the xl module itself.

2. 212.87.25.194 is the address of RADUS server in the user LAN but in different VLAN (routed traffic).

3. The problem exists in WLAN 3 (AEP authentication). This WLAN uses Microsoft IAS. When everything is ok (normal work) the RADIUS log shows proper logins. When the problem appears (no connection possible) there are no entries in the log.
Matt Hobbs
Honored Contributor

Re: Procurve 5308xl and J9001A wireless xl module - EAP problem

Do you have to reload the entire switch or just the WESM to solve the problem temporarily?

I think you should open up a case with ProCurve Support.

http://h40060.www4.hp.com/procurve/support_direct.html
Bartlomiej Bartkiewicz
Occasional Advisor

Re: Procurve 5308xl and J9001A wireless xl module - EAP problem

I need to reload the whole switch.

I'll open the case in support center.

Thank you a lot
Jani Laasanen
Occasional Visitor

Re: Procurve 5308xl and J9001A wireless xl module - EAP problem

I´m having a same problem. Same software versions too. Reloading the wesm module fixes this for me though.

This happens when the module is coldstarting and usually it gets up too, but sometimes the log says that something like "failed to initialize..." I don´t have a log now but I can post it here when this happens again. Reason for this coldstart is a mystery.

- jani
Jani Laasanen
Occasional Visitor

Re: Procurve 5308xl and J9001A wireless xl module - EAP problem

And after that coldstart I find this event in the 5308xl event log. Then I have reload wesm-module.

M 05/18/08 23:28:52 HPESP: Wireless Services XL Module D: application
initialization failed.

Jani Laasanen
Occasional Visitor

Re: Procurve 5308xl and J9001A wireless xl module - EAP problem

Anything new in this case? Problem is still there.