Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Procurve Manager 3.1 on Hyper-V or Vmware. Supported or not?

IvanForceville
Regular Advisor

Procurve Manager 3.1 on Hyper-V or Vmware. Supported or not?

Just checking if you have any experience with putting PM 3.1 in a virtual machine.

And surely: Is it supported or not?

Thx
1 REPLY
Jay671
Advisor

Re: Procurve Manager 3.1 on Hyper-V or Vmware. Supported or not?

I am currently running PCM 3 on a VM environment without issues other than I put it on server 2008 R2 which isn't supported. I would suggest using 2003 if you can, it will save you a lot of headache.