Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Procurve Manager and using Command Line Wizard

Giovanni Trapasso_1
Frequent Advisor

Procurve Manager and using Command Line Wizard

I am trying to use the command line wizard to deploy a set of command to several dozen switches, but whenever I enter the simplest command I get this error:

<> Failed>

CLI Timeout: CLI Timeout: Termination Prompt not found

I know it has to do with the login but I have all the usernames and passwords set correctly. I was able to update the switches firmware using the software update wizard with no issues.

Any advice would be appreciated.
10 REPLIES
Les Ligetfalvy
Esteemed Contributor

Re: Procurve Manager and using Command Line Wizard

I have not had any problem to use the CLI wizard for simple commands. I suspect you have a problem with the telnet username/password in PCM. I presume the PCM box is an authorized manager. did you setup a username for telnet or just a password?
Giovanni Trapasso_1
Frequent Advisor

Re: Procurve Manager and using Command Line Wizard

I have both username and password setup in the preferences, I actually retyped both before posting my original message. I know whenever I try to connect to a switch by right clicking and selecting conect via telnet, I connect to the switch but I have to enter the password.
Les Ligetfalvy
Esteemed Contributor

Re: Procurve Manager and using Command Line Wizard

Do you have to enter both username and password or just password? Did you set both in the PCM preferences?
Giovanni Trapasso_1
Frequent Advisor

Re: Procurve Manager and using Command Line Wizard

I have set both the username and password, but when I connect via telnet I have to type in the password.
Les Ligetfalvy
Esteemed Contributor

Re: Procurve Manager and using Command Line Wizard

If the switches are not setup with BOTH username AND password, then the preferences should NOT either. Try removing the name from preferences.
Giovanni Trapasso_1
Frequent Advisor

Re: Procurve Manager and using Command Line Wizard

The switch and Procurve manager are both set with identical usernames and passwords.

I installed PCM onto a new system to see if it might me my first install, but I am getting the same issues with the new install.

In any case this will still be a problem since I am going to kill telnet services and turn on SSH.
Les Ligetfalvy
Esteemed Contributor

Re: Procurve Manager and using Command Line Wizard

I asked if "you have to enter both username and password or just password?" and you answered "when I connect via telnet I have to type in the password". So then, what is it, both username and password or just password?

If you don't type in a username then I don't think you should set one in preferences. Did you try removing the username from preferences?
Giovanni Trapasso_1
Frequent Advisor

Re: Procurve Manager and using Command Line Wizard

It depends. On some system I have to type in both on others just the password, and I tried not having a username in the preferences and keep the password, it asked for the username no matter what.
Ott_4
Occasional Visitor

Re: Procurve Manager and using Command Line Wizard

what´s the news?
I´ve exacly the same problem with PCM Version B1.6 and set username/password in preferences
Giovanni Trapasso_1
Frequent Advisor

Re: Procurve Manager and using Command Line Wizard

Have not fixed the problem. My copy of Procurve manager plus expired and I haven't had a chance to reinstall it. Luckily I finished all the recent HP 2524 firmware upgrades. If I have time to figure it out I will post.