Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Proliant GbE2 vs Cisco IOS

Adil Sarbas
Occasional Visitor

Proliant GbE2 vs Cisco IOS

WS-C4506 IOS Version 12.2(25)EWA1
Help! Etherchanel not working...
HP:
Trunk group 4: Enabled
port state:
19: STG 1 forwarding
20: STG 1 forwarding
Cisco:
Port-channel12 is down, line protocol is down (notconnect)

Cisco:
interface Port-channel XX
description HP-Blade B
switchport
switchport access vlan xxx
switchport mode access

interface GigabitEthernet6/43
description HP-Blade B
switchport access vlan xxx
switchport mode access
duplex full
channel-group 12 mode desirable
interface GigabitEthernet6/44
description HP-Blade B
switchport access vlan 191
switchport mode access
duplex full
channel-group 12 mode desirable

HP:
------------------------------------------------------------------
Port Speed Duplex Flow Ctrl Link
---- ----- -------- --TX-----RX-- -----
19 1000 full yes no up
20 1000 full yes no up

3 REPLIES
Matt Hobbs
Honored Contributor

Re: Proliant GbE2 vs Cisco IOS

I believe you need to set the Cisco to mode 'on' instead of 'desirable'.

Have a look through this document which gives some excellent information and configuration examples:

Deploying the ProLiant BL p-Class GbE2 Interconnect Switch into a Cisco-based Network - HOW TO

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00457828/c00457828.pdf
Mohieddin Kharnoub
Honored Contributor

Re: Proliant GbE2 vs Cisco IOS

Hi Adil.

I think you have to configure the Switch to use the standard Etherchannel Protocol (LACP), where PAgP is the default on Cisco Switches.
use:

Switch(config-if)# channel-group 12 mode active

Where the keywords {active and passive.} If you use LACP , and if you use PAgP, select the keywords {auto and desirable.}

Good Luck

Science for Everyone
Sergej Gurenko
Trusted Contributor

Re: Proliant GbE2 vs Cisco IOS

If you weak in Cisco CLI use free switch management GUI. It is fast and easy (try it and you will like it).
Get is here:
www.cisco.com/go/networkassistant