Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Question about qinq Configuration

TeamNetworkBern
Occasional Visitor

Question about qinq Configuration

Good afternoon

I have the following set up.

I have two HP A3100 Series Switch JD320B. On these two Switches I configrued two Ports and I created two vlans (vlan 100 and vlan 200). One of the Ports I configured as Access Port and the other as Trunk Port. The Trunk Port is the connection between the two Switches. The qinq ethernet-type is standard 8100. Then on the acces Ports I connected two Notebooks to to some ping tests. Now I want to test the follwing scenario. If one of the Access Port has qinq enable and the other not. Should the ping work then or not?

Switch A:

display cur interface Ethernet 1/0/9
#
interface Ethernet1/0/9
 port link-type trunk
 undo port trunk permit vlan 1
 port trunk permit vlan 100 200
interface Ethernet1/0/10
 port access vlan 200
 qinq enable
#

Switch B:

interface Ethernet1/0/9
 port link-type trunk
 undo port trunk permit vlan 1
 port trunk permit vlan 100 200
interface Ethernet1/0/10
 port access vlan 200
#

Because actually it looks like it work.

But I am not sure if that's good or not because I didn't worked yet much with qinq.

Maybe someone of you can help me. Thanks already for your support.

Best Regards

Jeri