Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Redhat Installation on HP rx 2660

Jean Samarani
Frequent Advisor

Redhat Installation on HP rx 2660

Redhat AS 4.8 wouldn't install on HP rx2660. We have 2 HP servers and both are exhibiting the same behaviour ruling out a hardware related issue.
We have no errors prior to the boot menu.
We have EFI boot manager v2.00 (14.62). Firmware version is 4.11 (4842)
At boot the CDROM is detected and we have see 2 messages after issuing the command "elilo linux":
uncompressing linux... done
Loading initrd initrd.img... done

then NOTHING happens and the CD stops blinking and we have no error whatsoever.

the "map" command on the EFI has the following output:

fs0: Acpi (HWP0002,PNP0A03,0)/Pci(2|1)/USB(0, 0)/CDROM (Entry 0)
blk0: Acpi (HWP0002,PNP0A03,0)/Pci(2|1)/USB(0, 0)
blk1: Acpi (HWP0002,PNP0A03,0)/Pci(2|1)/USB(0, 0)/CDROM (Entry 0)
blk2: Acpi (HWP0002,PNP0A03,200)/Pci(2|1)/Scsi (Pun5,Lun0)
blk3: Acpi (HWP0002,PNP0A03,200)/Pci(2|1)/Scsi (Pun7,Lun0)

We tried to issue "elilo linux text" and "elilo linux askmethod" but still got the same results.

The hard disks are connected to slots 5 to 8 although we tried safely moving some of them to different slots and still got the same results.

The server does not have a floppy drive
1 REPLY
rick jones
Honored Contributor

Re: Redhat Installation on HP rx 2660

Not that this is the correct forum, but are you certain you have the correct IA64 media and aren't trying to install from x86 or x86_64 media?

Next question after that - to what do you have the EFI console settings set? RHEL4 might be old enough that its assumptions about console may need some help - something akin to "console=ttySn" for some value of n when you launch the install kernel.
there is no rest for the wicked yet the virtuous have no pillows