Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

SPAN

SOLVED
Go to solution
Edgar Zapata
Esteemed Contributor

SPAN

I'm trying to configure SPAN on a Catalyst 2950 to analize traffic.

Whenever I run this commands:
# no monitor session 1
# monitor session 1 source interface fastethernet0/11
# monitor session 1 destination interface fastethernet0/4
# end


I am located at port 0/4.
When I'm done with above commands, I lost connection with everything within my LAN.
Am I missing anything?

regards.
6 REPLIES
Carsten M
Regular Advisor
Solution

Re: SPAN

Hy Edgar!
This is normal
Your Port fa0/4 becomes all traffic from port fa0/11, does not send however even, therefore you lose the telnet-connection to the switch. Switch your Sniffer (network monitor) to port fa0/4 and your telnet- connection to the SWITCH to any other port.

Best regards
cm60
Edgar Zapata
Esteemed Contributor

Re: SPAN

Thank you much.
2 more questions.
1. I shouldn't expect to send any traffic from the PC I'm using to monitor traffic,
right?
2. Is there a way to send traffic as well from same PC?

Vielen Dank.
Regnar Bang Lyngsø_2
Frequent Advisor

Re: SPAN

2 NICs in the PC should do the trick.

Regnar
Carsten M
Regular Advisor

Re: SPAN

Hallo Edgar!
Jes first card on the monitor source Port, to send traffic and the second card on the monitor destination port.
But you only can communicate with the switch over a serial connection or your first card.

Good Luck
Carsten
cm60
Edgar Zapata
Esteemed Contributor

Re: SPAN

thank you guys.
Edgar Zapata
Esteemed Contributor

Re: SPAN

Carsten Meyer's answer helped a lot. it worked out.
thank you. regards.