Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Slow access and on-line off-line

Sudain
Advisor

Slow access and on-line off-line

Hello,

I've been pulling my hair out and I'm hoping you can help me figure out what's going on. Techs reported inabilty to get DCHP addresses and slow transfer speeds in one classroom while the rest of the building has good access. Imaging in this room is also limited to 4 addresses when they do connect. This room connects to 1 2610-48 port switch.

I have disabled LACP on all ports, disabled RSTP, pruned IGMP from all vlans to just relevent vlans and still no luck. Any suggestions?

*Note Organisation specific information has been scrubbed.

I 03/16/10 11:22:57 ports: port 38 is now off-line
I 03/16/10 11:22:54 ports: port 38 is now on-line
I 03/16/10 11:22:52 ports: port 38 is now off-line
I 03/16/10 11:22:38 ports: port 38 is now on-line
I 03/16/10 11:22:26 ports: port 1 is now off-line
I 03/16/10 11:13:21 ports: port 36 is now on-line
I 03/16/10 11:13:19 ports: port 36 is now off-line
I 03/16/10 11:13:14 ports: port 36 is now on-line
I 03/16/10 11:13:12 ports: port 36 is now off-line
I 03/16/10 11:13:11 ports: port 36 is now on-line
I 03/16/10 11:13:08 ports: port 36 is now off-line
I 03/16/10 11:10:17 ports: port 1 is now on-line
I 03/16/10 11:10:15 ports: port 1 is now off-line
I 03/16/10 11:10:13 ports: port 1 is now on-line
I 03/16/10 11:10:10 ports: port 1 is now off-line
I 03/16/10 11:08:50 ports: port 36 is now on-line
I 03/16/10 11:08:48 ports: port 36 is now off-line
I 03/16/10 11:08:46 ports: port 36 is now on-line
I 03/16/10 11:08:43 ports: port 36 is now off-line
I 03/16/10 11:07:21 ports: port 1 is now on-line
I 03/16/10 11:07:19 ports: port 1 is now off-line
I 03/16/10 11:07:16 ports: port 1 is now on-line
I 03/16/10 11:07:14 ports: port 1 is now off-line
I 03/16/10 11:07:08 ports: port 1 is now on-line
I 03/16/10 11:07:06 ports: port 1 is now off-line
I 03/16/10 11:07:03 ports: port 1 is now on-line
I 03/16/10 11:07:01 ports: port 1 is now off-line
I 03/16/10 11:06:51 ports: port 1 is now on-line
I 03/16/10 11:06:36 ports: port 24 is now on-line
I 03/16/10 11:06:33 ports: port 24 is now off-line

Software revision : R.11.30
ROM Version : R.10.06

hostname "NR1.2"
max-vlans 16
time daylight-time-rule Continental-US-and-Canada
console inactivity-timer 60
interface 50
name "Uplink_to_NR1"
exit
ip default-gateway 10.x.x.x
sntp server xxx.xxx.xxx.xxx
timesync sntp
sntp unicast
snmp-server community "xxxxxx" Unrestricted
snmp-server community "xxxxxx" Operator Unrestricted
snmp-server community "xxxxxx" Operator
vlan 1
name "Disabled"
no ip address
no untagged 1-52
exit
vlan 10
ip address 10.xx.xxx.x 255.255.0.0
tagged 50
ip igmp
exit
vlan 40
untagged 1-49,51-52
no ip address
tagged 50
ip igmp
exit
vlan 133
no ip address
tagged 50
ip igmp
exit
vlan 563
no ip address
tagged 50
exit
vlan 565
no ip address
tagged 50
exit
vlan 804
no ip address
tagged 50
ip igmp
exit
vlan 814
no ip address
tagged 50
ip igmp
exit
vlan 1040
ip address 172.16.x.xx 255.255.0.0
tagged 50
exit
vlan 1041
no ip address
tagged 50
ip igmp
exit
vlan 1042
no ip address
tagged 50
exit
vlan 1111
no ip address
tagged 50
exit
vlan 2300
no ip address
tagged 50
exit
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder duplex-mismatch-HDx sensitivity high
fault-finder duplex-mismatch-FDx sensitivity high
no stack
primary-vlan 10
spanning-tree force-version RSTP-operation
ip ssh

3 REPLIES
Punkey
Occasional Visitor

Re: Slow access and on-line off-line

From what I can see looks like there might be two possible problems.

1. possible network loop.

2. stp issue.

If its (1) then it will be best to start at your top layer and start isolating the network.

If its (2) you might be ok by enabling back your lacp and stp then simply shut and unshut your interfaces.

I wont be surprisid if you are currently seeing a increase in broadcasts, packet drops and collutions.
Sudain
Advisor

Re: Slow access and on-line off-line

Humm... interesting. Turning STP back on seems to be fixing the issue(I'm going to wait a couple more days verify further). But the next question is why? STP was enabled before, so I don't understand why it would make a difference now...
Punkey
Occasional Visitor

Re: Slow access and on-line off-line

yeah its a problem we see here from time to time. I hope your issue is now resolved.