Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Slow file copies between vlan's

sphar
Advisor

Slow file copies between vlan's

Hi everyone,

I've configured a procurve 2828 and procurve 2848 with vlan's to coexist between different networks for network migration purposes.

When I copy files to from DC/workstation in same building on different floor it takes 5mins just to copy a 200Mb file.

The vlan's are local interfaces so should be going out the default gateway.

The DC has an IP of 147.109.24.6, I think it may required a second NIC to remedy.

Thanks.

Running configuration:

; J4903A Configuration Editor; Created on release #I.08.98

hostname "sw2824"
interface 24
speed-duplex 100-full
exit
ip routing
no timesync
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged 1-21,24
ip address 147.109.24.86 255.255.255.0
no untagged 22-23
exit
vlan 10
name "Floor10"
ip address 10.16.130.1 255.255.255.0
ip helper-address 147.109.24.6
tagged 23
exit
vlan 100
name "Switchman"
ip address 10.16.128.16 255.255.255.0
tagged 23
exit
vlan 200
name "Outbound"
untagged 22
ip address
exit
fault-finder bad-driver sensitivity high fault-finder bad-transceiver sensitivity high fault-finder bad-cable sensitivity high fault-finder too-long-cable sensitivity high fault-finder over-bandwidth sensitivity high fault-finder broadcast-storm sensitivity high fault-finder loss-of-link sensitivity high fault-finder duplex-mismatch-HDx sensitivity high fault-finder duplex-mismatch-FDx sensitivity high
ip route 0.0.0.0 0.0.0.0
no stack
spanning-tree
password manager


; J4904A Configuration Editor; Created on release #I.08.98

hostname "sw2848"
ip default-gateway 10.16.128.16
no timesync
snmp-server community "public" Unrestricted snmp-server host 147.109.24.55 "public"
vlan 1
name "DEFAULT_VLAN"
untagged 48
no ip address
no untagged 1-47
exit
vlan 10
name "Floor 10"
untagged 1-47
tagged 48
exit
vlan 100
name "Switchman"
ip address 10.16.128.17 255.255.255.0
tagged 48
exit
no stack
primary-vlan 10
spanning-tree
password manager
1 REPLY
Pieter 't Hart
Honored Contributor

Re: Slow file copies between vlan's

if switch "sw2824" should do the inter-vlan routing, i miss a default-gateway statement in its configuration!
You do have this in the other switch!

NB!
ip default-gateway 10.16.128.16
does something different than
ip route 0.0.0.0 0.0.0.0 10.16.128.16