Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Switch 5308 snmp not-info

Ernst, Manfred
Occasional Contributor

Switch 5308 snmp not-info

Our switch 5308 is configured to send only snmp-traps not-info. But the switch ignores this setting and sends a link-up and a link-down snmp-trap whenever a user turns his computer on or off.
How can I disable these unnecessary traps?

Manfred Ernst
2 REPLIES
Erik Ibsen_3
Advisor

Re: Switch 5308 snmp not-info

I had the same problem. Try this command from the config prompt in the CLI:

no fault-finder loss-of-link

Should fix your problem. If you use the command, you can also set all the fault traps to the values you desire. It's quite good to turn the lesser used stuff to a lower setting.
Stuart Teo
Trusted Contributor

Re: Switch 5308 snmp not-info

Ernst,

Supplemental to the above response, I believe you set your fault-finder to high sensitivity.

You might have done that using your web browser telling the system to log problems with High Sensitivity under Web Interface / Configuration / Fault Detection
If a problem can be fixed, there's nothing to worry. If a problem can't be fixed, worrying ain't gonna help. Bottom line: don't worry.