Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Switch Config - 5406zl VLANS

SOLVED
Go to solution
Inverted2000
Occasional Contributor

Switch Config - 5406zl VLANS

Hey everyone,

I'm pretty new on these Procurves, but I've done some reading and I still can't get this to work.

I simply want to create a VLAN and assign 2 different ports to the VLAN.

This VLAN is for cluster heartbeat traffic, so I don't need to route anything...but I don't know if I'm doing this right because I can't get the "Link Test" diag in the switch web console to find the MACs of the ports on the servers that I have connected.

So what I have is this:
VLAN101 is created on the switch.
Server 1
192.168.32.1
255.255.255.0
Port E16
Default_VLAN set to "NO"
VLAN101 set to "Untagged"

Server 2
192.168.32.2
255.255.255.0
Port A3
Default_VLAN set to "NO"
VLAN101 set to "Untagged"

Shouldn't I be able to ping between these nodes at this point?
These are Proliant servers so I do have the option of tagging at the server NIC level, but I don't want to do that if I don't have to.

What's I'm Doing Wrong???

Thanks a lot!!!
3 REPLIES
Cajuntank MS
Valued Contributor

Re: Switch Config - 5406zl VLANS

Can you post a copy of your config? It's hard to see the whole picture when the information shown is limited.
Mohammed Faiz
Honored Contributor
Solution

Re: Switch Config - 5406zl VLANS

Hi,

That's fairly straight-forward so the answer is yes, you should be able to ping between those servers. Are you using a seperate NIC on each server for this link and what does the routing table on the server look like (i.e. is it trying to send traffic to 192.168.32.0/24 to the correct interface)?
Inverted2000
Occasional Contributor

Re: Switch Config - 5406zl VLANS

Hey guys...thanks for confirmation. I reset everything and the 2nd time it worked. I just needed to know I was doing it right. Thanks again!