Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Switching Config.

skhargotre
Occasional Advisor

Switching Config.

Hello....

We have design one switching network and attaching the network diagram.

we done
1. Multipl Vlan at each location.
2. Dhcp configuration on each L2.

we have not confgiured VRRP on the switches.
We would required u r guidens for VRRP configuration.

kindly guide us weather the configuration is correct or Required any modification.

Regards.
Santosh.

3 REPLIES
Guido Ruhnau
Advisor

Re: Switching Config.

your ip-helper address is the ip of edge switch 1, vlan 1.
ip helper-address is only needed on routed interfaces. the dhcp-request is a broadcast and is then sent as a unicast to the dhcp server. what is the ip-address of your dhcp-server? what is the default gateway of your clients?

R, guido
skhargotre
Occasional Advisor

Re: Switching Config.

Thanks For reply, The dhcp IP addess is 10.1.1.10 the give Ip address for DHCP was given by mistake.

The give diagram is sample config made before actually implementation.

Query.

1. I would like to know tagged port given in config. is corret ?
2. I would like to know the untagged port is correct ?
3. we need to configured anything more in these config.
4. any idea for making Vlan brodacast segmgnet.

SK
Guido Ruhnau
Advisor

Re: Switching Config.

core:
vlan 1
name "DEFAULT_VLAN"
tag 23-24
untagged 1-22
ip address 10.1.1.1 255.255.255.0
exit
vlan 10
name "VLAN10"
ip address 10.1.10.1 255.255.255.0
tagged 23-24
ip helper-address 10.1.1.10
exit
vlan 20
name "VLAN20"
ip address 10.1.20.1 255.255.255.0
tagged 23-24
ip helper-address 10.1.1.10
exit
ip routing

do not forget rstp, because otherwise you got a broadcaststorm.

For the edge: Same tagports (nearly the same configuration) => so the vlans 1,10,20 are reachable on the whole segment.
The untagged ports as you need,
and do not forget rstp. (Easy to configure with at menue)

For a vrrp you need a second router and you have to configure a vrrp instance.
The ip-helper is only needed at the router, for the layer2 boxes it is not necassary