Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

TFTP Problems on 5300 Switch

Nico-Alexander Walter
Occasional Visitor

TFTP Problems on 5300 Switch

We have some 5300 ProCurves,
one of them don't let me copy config.
When i try to scan this Device for running-config with ProCurve Manager 2, i get tftp timeouts. I had tried to do it via console, same error. I have tried another tftp server, same error. This issue is only on one device.
All 5300 are Firmware E09.22.
Some Idea?
3 REPLIES
Ronnie Hamilton_1
Frequent Advisor

Re: TFTP Problems on 5300 Switch

Have you checked communication paramenter I had an issue lately with the new B range of switches were the username had to be entered with the password as the default blank username wasent picked up. New security feature I think, I was also getting these time outs.

ROn
DaGuru
Trusted Contributor

Re: TFTP Problems on 5300 Switch

I have seen TFTP timeouts before when a switch was under heavier than normal load. You might try increasing the TFTP transfer timeout value.

You might want to check the switch log for any signs of any broadcast storms or other anomalies that might be causing an Ethernet communications problem.
---------------------------------------------
I work for HP, but my posts and replies are my own.
Nico-Alexander Walter
Occasional Visitor

Re: TFTP Problems on 5300 Switch

Thanks for quick response!
But it takes me some time to check this problem.
I think it was a Windows Routing Problem and a PCM+ Problem, not a real 5300 Problem.
The PCM+ is in our central site, and is multihomed.
One NIC for the Management Server the other for the Client Connection / RDP.
Because we have a large environment.
(10 locations and ca. 20 smaller "outposts")
We have 5300 as Border Gateways between our locations with Transport Vlans.
All connections are build as star (at the moment) to the central 5300.
The TFTP from the PCM2.1+ runs on the wrong NIC (clientside).
The issue i don't understand at moment is why i had no Problems with other Devices in these locations.
I have changed the def. gateway on the clientside nic,
after i change this no more problems to get running-config from this device.
I hope in future PCM Updates it is possible to change the Portbindings.
Not just commIpAdrr.txt for Management or Clientside.
I think all Management Services should run on Management Device?
Or have i missunderstand something from the docs?