Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Teaming Cisco Switch and Windows 2008

Karl Newick
Occasional Contributor

Teaming Cisco Switch and Windows 2008

I am trying to setup a team on a DL360 g6 and a Cisco C-3750 Stack

I want to use it in a trunk so I can use a couple of VLANs to the server.

This is my config what I use for ESXi and works fine.
interface Port-channel9
description CVMC-eCW-DB1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,70
switchport mode trunk

interface GigabitEthernet1/0/12
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,70
switchport mode trunk
channel-group 9 mode on
spanning-tree portfast

interface GigabitEthernet2/0/12
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,70
switchport mode trunk
channel-group 9 mode on
spanning-tree portfast

I can't get any traffic to pass. Has anyone done this?