Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Transceiver Modulinstall on 4108GL fail

SOLVED
Go to solution
Reiß, Thomas
Regular Advisor

Transceiver Modulinstall on 4108GL fail

Hi,

i have installed a 3 x Transceiver Modul in a 4108GL Switch (Version G.07.93, ROM G.05.02).
I didn't reboot the Switch.

After initialization Time the Switch show me a failure, but i didn't know why.

The same Modul installed on another Switch, but with Version: G.07.71, ROM G.05.02 do this without a failure!

I think, a reboot of the Switch is not requiert?
Can i avoid a reboot?
What else can i do?
Is there any commandline Config availible or nessesary?

Thank's for Hint's
Thomas
Thomas Reiß
10 REPLIES
Mohieddin Kharnoub
Honored Contributor

Re: Transceiver Modulinstall on 4108GL fail

Hi

What are the Transceivers you are using ? whats the part number ?

Good Luck !!!
Science for Everyone
Reiß, Thomas
Regular Advisor

Re: Transceiver Modulinstall on 4108GL fail

Hi,

Transceiver Modul: J4864A
1000Base-SX Transceiver: J4131A

It make no sense about are the Transceiver are installed or not.
Thomas Reiß
cenk sasmaztin
Honored Contributor

Re: Transceiver Modulinstall on 4108GL fail

hi please send me sh tech print 4100 switch
cenk

Matt Hobbs
Honored Contributor

Re: Transceiver Modulinstall on 4108GL fail

If there was a different type of module installed in that slot previously, you will need to reboot it.
Reiß, Thomas
Regular Advisor

Re: Transceiver Modulinstall on 4108GL fail

Sorry, what do you mean?

Would you like see this?

Running configuration:

; J4865A Configuration Editor; Created on release #G.07.93

hostname "HP Switch 4108GL Haus 4"
snmp-server contact "EDV Tel. 444 o. 9279"
snmp-server location "Haus 4"
cdp run
web-management ssl
module 1 type J4864A
module 5 type J4862B
module 6 type J4862B
module 7 type J4862B
module 8 type J4862B
module 3 type J4862B
interface E13
speed-duplex 10-half
exit
interface E14
speed-duplex 10-half
exit
interface E15
speed-duplex 10-half
exit
interface F7
speed-duplex 10-half
exit
interface G6
speed-duplex 10-half
exit
interface G22
speed-duplex 10-half
exit
interface H22
speed-duplex 10-half
exit
ip default-gateway xxxx.xxx.xxx.xxx
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged A1-A3,C1-C24,E1-E24,F1-F24,G1-G24,H1-H24
ip address xxx.xxxx.xxxx.xxxx 255.255.0.0
exit
password xxxxxxx
password xxxxxxx

Thomas Reiß
Reiß, Thomas
Regular Advisor

Re: Transceiver Modulinstall on 4108GL fail

It could be possible that there was another Module present previously.

Hmm,i must reboot the switch.....bad...

Thx.
Thomas Reiß
cenk sasmaztin
Honored Contributor
Solution

Re: Transceiver Modulinstall on 4108GL fail

no Thomas
you wirte this command on switch

#sh tech

and all result send me

cenk
cenk

Reiß, Thomas
Regular Advisor

Re: Transceiver Modulinstall on 4108GL fail

Ok, thank's for Help.

Here are the output of the Telnet Session.

Password are removed.
IP Adresses are changed.

THX
Thomas
Thomas Reiß
cenk sasmaztin
Honored Contributor

Re: Transceiver Modulinstall on 4108GL fail

hi Thomas
J4864A A slot on switch

I can't see any eror log this module
I can't see any power on self test crash information this module

and you can use A1 interface with other switch connection

LLDP Remote Devices Information


LocalPort | ChassisId PortId PortDescr SysName

--------- + ------------------------- ------ --------- ----------------------

A1 | HP ProCurve Switch 410... A2

C18 | 00 17 a4 0b a1 00 14 14 Switch-Labor

and this interface successfull working

Status and Counters - Port Counters


Flow

Port Total Bytes Total Frames Errors Rx Drops Rx Ctrl

---- ------------ ------------ ------------ ------------ -----

A1 1,172,269... 2,689,209... 0 0 off

A2 0 0 0 0 off

A3 0 0 0 0 off

C1 0 0 0 0 off


my advice reboot switch if continue issue please see log
cenk

Reiß, Thomas
Regular Advisor

Re: Transceiver Modulinstall on 4108GL fail

Ok, thank's all for Info.

A simple reboot of the Switch wasn't succesfull.

I installed at least the newest Firmware G.07.107 and did a second rebiit.

That helped.

Now the Modul in Slot "B" was recognized.
Thomas Reiß