Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to Terminal to 2560 Switch

Greg Knapper
Occasional Visitor

Unable to Terminal to 2560 Switch

I am trying to setup a new 2560 switch but when I use Hyper Terminal on my XP machine I am unable to make the connection. I have tried with 2 different XP machines and the same results. It shows it is connected but I press the enter key 20-30 times and nothing shows up. Can some one help with this problem.

Thanks,
Greg
4 REPLIES
Ron Kinner
Honored Contributor

Re: Unable to Terminal to 2560 Switch

The default for Hyperterm used to be 2400 so make sure you have set it to the right speed, bits,parity,stopbits. 9600 8N1 usually works on Cisco stuff which HP seems to be related to but check your manual. Also verify that you are using the correct COM port. (It's a good idea to use your Hyperterm to talk to something else like a modem (use a straight cable) so you are sure it works on the COM port you have selected) Also check that you have the correct cable. Cisco uses a strange cable which is not a standard straight through or null modem. Again check your manual.

On the off chance that Hyperterm is broken in XP you can download freeware terminal emulators from www.shareware.com or www.winsite.com.

Ron
Anthony deRito
Respected Contributor

Re: Unable to Terminal to 2560 Switch

If your talking about a 2500 series Cisco switch, you must use a rollover cable supplied with the accessory kit that came with the unit and the COM port settings must be 9600, 8, N, 1. More info here...

http://www.cisco.com/warp/customer/473/2.html
OLARU Dan
Trusted Contributor

Re: Unable to Terminal to 2560 Switch

Anyone knows why I can't see COM1: and COM2: on my HP Vectra VL800 with Windows 2000 Professional SP3 installed?
OLARU Dan
Trusted Contributor

Re: Unable to Terminal to 2560 Switch

The problem was in BIOS:

1. PhoenixBIOS 4.0 Release 6.0, BIOS version SIQ.01.11

2. Plug'n'Play OS option = YES

3. Integrated I/O Ports (Parallel, Serial A, Serial B) = Auto

4. Security >Hardware Protection / Integrated Data Communication Ports (Parallel, Serial A, Serial B) = Locked

5. Obvious solution: unlock Serial A

Thank you all for pointing out that the problem was in BIOS.