Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to ping wireless access point

Sharon Page
Occasional Advisor

Unable to ping wireless access point

I am unable to ping my wireless access points from the 5308 switches that have the xl control module installed in them. I think this has something to do with the tagging of the uplink and downlink ports, which is why have put it in this forum.

Thanks in advance, Sharon
7 REPLIES
Mohieddin Kharnoub
Honored Contributor

Re: Unable to ping wireless access point

Hi

We need to know something about the connectivity, Vlan configuration and IP Addressing on your PC, wireless AP and the 5308.

But anyway, if both the AP and the 5308 in the same Vlan and your PC also, then untagging is enough and if you have an IP in the same range you should be able to ping.

If the AP in a different Vlan from your PC, then both the AP and your PC should have the Gateway set for each Vlan's IP on the routing switch which i assume the 5308.

Good Luck !!!
Science for Everyone
Sharon Page
Occasional Advisor

Re: Unable to ping wireless access point

Hi

I've copied the config of my 5308 switch along with a traceroute to an access point connected to C10 of the switch. Hope this makes more sence.

5308 config
interface ADP
no lacp
exit
interface AUP
no lacp
exit
ip routing
snmp-server community "public" Unrestricted
snmp-server community "private" Operator Unrestricted
vlan 1
name "Data"
untagged B1-B4,C1-C9,C11-C16,D3-D13,D15-D16
ip address 10.7.3.200 255.255.252.0
qos priority 0
tagged AUP,C10,D14
no untagged ADP,D1-D2
exit
vlan 2
name "Voice"
untagged D1-D2
ip address 10.7.11.200 255.255.252.0
qos priority 6
tagged B1-B4,C1-C16,D3-D10,D14-D16
exit
vlan 3
name "Guest"
untagged AUP
ip address 172.7.3.200 255.255.255.0
qos priority 0
tagged B1-B4,C1-C16,D1-D10,D14-D16
exit
vlan 4
name "FrontofHouse"
ip address 172.7.1.200 255.255.255.0
qos priority 0
tagged B1-B4,C1-C16,D1-D10,D14-D16
exit
vlan 5
name "MAC"
ip address 10.7.19.200 255.255.252.0
qos priority 0
tagged B1-B4,C1-C16,D1-D10,D14-D16
exit
vlan 6
name "Test"
ip address 10.7.27.200 255.255.252.0
qos priority 0
tagged B1-B4,C1-C16,D1-D10,D14-D16
exit
access-controller A client-ports vlan 2000 auto
vlan 2000
name "VLAN2000"
forbid AUP,B1-B4,C1-C9,C11-C16,D1-D16
untagged C10
tagged ADP
exit
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
qos type-of-service ip-precedence
ip route 0.0.0.0 0.0.0.0 10.7.0.254
no cdp enable ADP-AUP
; Encoded configuration data follows.
; Modifying this data makes the configuration unusable for restores.
access-controller A config "02147nVjPNFoi0rQpao8xMcOegAAYwECASBli/R"
access-controller A config "/Xi4duREQlFT4CEUAFWCT4f08YW1iaXRfaXA+MT"
access-controller A config "cyLjcuMy4yMzA8L2FtYml0X2lwPgo8YW1iaXRfb"
access-controller A config "WFzaz4yNTUuMjU1LjI1NS4wPC9hbWJpdF9tYXNr"
access-controller A config "Pgo8ZG5zX3NlcnZlcnM+CjxzZXJ2ZXI+MTAuNy4"
access-controller A config "wLjI8L3NlcnZlcj4KPHNlcnZlcj4xMC4wLjMuMj"
access-controller A config "UwPC9zZXJ2ZXI+CjwvZG5zX3NlcnZlcnM+CjxkZ"
access-controller A config "WZhdWx0X3JvdXRlcj4xNzIuNy4zLjI1NDwvZGVm"
access-controller A config "YXVsdF9yb3V0ZXI+Cjxob3N0bmFtZT48L2hvc3R"
access-controller A config "uYW1lPgo8ZG9tYWluX25hbWU+bm1ndy5hYy51az"
access-controller A config "wvZG9tYWluX25hbWU+CjxkaGNwX2VuYWJsZT4wP"
access-controller A config "C9kaGNwX2VuYWJsZT4KPHNlcnZlcl9pcD4xNzIu"
access-controller A config "MTYuMy4yMzE8L3NlcnZlcl9pcD4KPG90aGVyX2l"
access-controller A config "wPjAuMC4wLjA8L290aGVyX2lwPgoA"
; End of configuration data.
spanning-tree


Traceroute
5308_1# traceroute 172.7.3.233
traceroute to 172.7.3.233 ,
1 hop min, 30 hops max, 5 sec. timeout, 3 probes
1 172.7.3.230 1 ms 0 ms 0 ms
2 * * *

Thanks in advance, Sharon
Mohieddin Kharnoub
Honored Contributor

Re: Unable to ping wireless access point

Hi

The IP Address of the AP 172.7.3.233/24 is in the same subnet of Vlan 3.
And you are saying the AP is connected to C10 which is untagged for Vlan 2000 and tagged for the rest of the Vlans.

If you don't have Vlans created on your AP, then just untagged port C10 for Vlan 3 and be sure to have the AP untagged as well.

Good Luck !!!
Science for Everyone
Sharon Page
Occasional Advisor

Re: Unable to ping wireless access point

Hi

I did it this way as Vlan 3 is my uplink vlan, this is the vlan my 740wl and the xl control module is in, and vlan 2000 is my downlink vlan. Is this not how it should be?

Sharon
Mohieddin Kharnoub
Honored Contributor

Re: Unable to ping wireless access point

Hi

Yes it should be like this, Vlan3 is untagged to your AP420.

One more thing, usually this is the normal scenario where you have the 745, but sometimes it could be more complicated where you have Dynamic Vlan assignment.

But anyway, if you untagg C10 to Vlan3, and connect a PC untagged also to Vlan3 you should be able to ping it.

Good Luck !!!
Science for Everyone
Sharon Page
Occasional Advisor

Re: Unable to ping wireless access point

Yes I can ping it ok if I put a pc into vlan 3, but I want to manage the access point from the data vlan (vlan 1) at a remote site. I can only access the access points at the site I'm based if they are connected back to the 5308 (we have 2) with the access control module in it (my pc is in vlan 1, the access point has a vlan 3 address and is untagged to vlan 2000). I hope this makes sense.

Sharon
Mohieddin Kharnoub
Honored Contributor

Re: Unable to ping wireless access point

Hi

Be sure that if you placed a PC in Vlan1, that he has the correct gateway set to 10.7.3.200/22

And you should be able to ping without any problems because IP routing is enabled on your routing switch the 5308.

Now for the tagging and untagging, Vlan 2000 is created automatically by the Access Control Module (ACM) on the 5300, and it taggs the ADP, so i believe you should untag the port C10 connected to the AP for Vlan2000.

Good Luck !!!
Science for Everyone