Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Unmapped device stuck in PCM+

J Vesterdahl
Regular Advisor

Unmapped device stuck in PCM+

Hello.

I have a network with several static VLANs. The network is mainly used for various data collection/telemetry and CCTV.
In one VLAN PCM+ reports an unmapped device with parameters (when hovering over it with the mouse) null, IP: null, Device type: null.
I assume it's a PC which was once connected to that VLAN, but not anymore. No other devices have ever presented themselves on the VLAN, nor should they.

How do I remove this unmapped bugger from PCM+?
There is always one more bug ...
12 REPLIES
Ralph Bean_2
Trusted Contributor

Re: Unmapped device stuck in PCM+

Does right-click 'Delete Device' work?
J Vesterdahl
Regular Advisor

Re: Unmapped device stuck in PCM+

No, it just sits there in the lower pane of the VLAN map window. I can move it around, but not delete it.
There is always one more bug ...
Matt Hobbs
Honored Contributor

Re: Unmapped device stuck in PCM+

Does it show up in End Nodes or Unknown Devices? If so, can you delete it from there?
J Vesterdahl
Regular Advisor

Re: Unmapped device stuck in PCM+

No, I have two unknown devices, which have IP numbers identifying them (to me) as my two management stations running PCM+.
The "null" device is not in this list.
There is always one more bug ...
Ralph Bean_2
Trusted Contributor

Re: Unmapped device stuck in PCM+

What version of PCM are you using, including Automatic Update versions installed, if any?
Matt Hobbs
Honored Contributor

Re: Unmapped device stuck in PCM+

Also from memory, I have seen unmanaged switches turn up this way - is it blue by any chance? Is there an unmanaged switch in your network you could possibly attribute to this?
J Vesterdahl
Regular Advisor

Re: Unmapped device stuck in PCM+

I am using PCM+ version 2.1 update 6.
The unmapped device is indeed blue, but I have no unmanaged switches in the network.

I guess I was hoping that PCM kept a record of devices in a .ini file or something, and that someone could tell me which file to edit.
There is always one more bug ...
Ralph Bean_2
Trusted Contributor

Re: Unmapped device stuck in PCM+

I suggest that you:

1) Re-Start the PCM client.

2) Clone the network/subnet/vlan window (if you are not familiar with how to do this, do Help->Procurve Network Management Help->Search->Clone).

and let us know whether that fixes the problem.
J Vesterdahl
Regular Advisor

Re: Unmapped device stuck in PCM+

1) Been there, done that several times.
2) I assume that by cloning you refer to detaching the window. That's all I could find in the help, anyway.
It simply made an identical detached window with an unmapped device in it.
There is always one more bug ...
Ralph Bean_2
Trusted Contributor

Re: Unmapped device stuck in PCM+

If you want to pursue this further, then I think you'll need to open a trouble call with ProCurve.
J Vesterdahl
Regular Advisor

Re: Unmapped device stuck in PCM+

Hmm ... can't remember how I got rid of this, but it's gone now. Not least after upgrading to PCM2.2
There is always one more bug ...
J Vesterdahl
Regular Advisor

Re: Unmapped device stuck in PCM+

Closing the thread
There is always one more bug ...