Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

VLAN 2610-24

Neill Soden
Occasional Visitor

VLAN 2610-24

Hello all

I need my VLANs to be routable
but run 2 diffrent DHCP, and prioity for voice


I need to access voice server etc on vlan 4001 (voice) fron lan 1 i.e web interface

vlan 10 does not need to be routable

here with my config


web-management ssl
ip default-gateway 192.168.1.1
ip routing
snmp-server community "public" Unrestricted
vlan 1
name "data"
untagged 1-22
ip address 192.168.1.2 255.255.255.0
tagged 25-28
no untagged 23-24
exit
vlan 4001
name "voice"
ip address 192.168.2.2 255.255.255.0
qos priority 7
tagged 1-22,25-28
voice
exit
vlan 10
name "microwave"
untagged 23-24
tagged 25-28
exit
qos device-priority 192.168.1.11 priority 7
no stack
management-vlan 1
ip ssh
password manager
3 REPLIES
Pieter 't Hart
Honored Contributor

Re: VLAN 2610-24

So what is your problem?

the switch will not route to Vlan10.
In fact it cannot route because it has no adress in this vlan!

vlan1 and vlan 4001 both have an ipadress and "ip routing" is enabled.
so the switch can route between the two vlans.

if you configure the dhcp-scopes correctly with each the default-gateway set to the repective vlan interface. the switch will do the routing.
- vlan 1 gw=192.168.1.2
- vlan 4001 gw=192.168.2.2
- on the switch add "ip route 0.0.0.0 0.0.0.0
(if you have any gateway to the internet)
laterna
Visitor

Re: VLAN 2610-24

first of all ..the coming question is not about the topic above, i couldnt find how to start a new topic..

anyway,

 

i'm trying to connect 2610-24 procurve switch from the console menu.. im using putty,hyperterminal vs.  but all the time i see some cibrish writings on my screen... when i connect i press enter 2 times or more doenst mater...it sayS "aaASDFFW:EE%W^Rq^d%xxxtaewwwwqr^'5rqc T; t Wwe ETte Q" like this ..

help please

Dennis Handly
Acclaimed Contributor

Re: VLAN 2610-24

>the coming question is not about the topic above, I couldn't find how to start a new topic.

 

You simply click the New Topic button on the top left, when you are on a board.

(You should delete your current post.)