Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

VLAN Config Info Vanished from Edge Switch

networknaz
Advisor

VLAN Config Info Vanished from Edge Switch

Hi all,

1.Yesterday I have configured edge switches with 2 vlans.

2. port 25, 26 was tagged in both vlans

3. the connectivity between core and edge is via fiber (100 meters)

4. Today morning when i came and cheked the e port 25 was removed from tagged for both vlans.

5. port 25 is the uplink between core and edge.

6. Is someone changed the config from edge switch.

7. or any boardcast affected the uplink and changed the config to vlan1 as untagged ?

8. switch is 2510 with latest firmware is running Q11:06.

9. i have done wr mem and checked found everything was working fine.

10. Is possible if the uplink goes down or broadcast the config which we saved in NVRAM will change ??

I need to explain this to our customer can any one help me.


Regards

Nazzzzz
2 REPLIES
Chris Stave
Advisor

Re: VLAN Config Info Vanished from Edge Switch

I've run into similar problems, especially when configuring a port and THEN putting the SFP in while the power is off. It's been a while, but I think that was the condition where the port information would be lost. To avoid this, I started putting the SFP in before I configured the switch.

(This was on 2600 series switches, so there might be fidderences)

Was there any change in SFP location between the two days in question?
Marcus J
Frequent Advisor

Re: VLAN Config Info Vanished from Edge Switch

Yes i have seen the same on the 2600 series and also on the 5400 series.

i recommend inserting sfp's before adding those ports to vlans.

I had a case with hp regarding this and i don't think i got a resonable explanation exept that this is is a known issue when using dual-personality ports.