Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

VLAN goes unavailable once or twice a day

TB_Hunter
Visitor

VLAN goes unavailable once or twice a day

Hey Folks,

 

I have a 2848 (J4904A) with 10.77 (yes, I see that 10.101 has just been released, on my to-do list).

It has three vlans:

 

VLAN   1 - 10.2.10.208 / 255.255.254.0

VLAN 34 - 10.2.34.48 / 255.255.254.0

VLAN 36 - No IP Address

 

Uplink is on ports 46, 47, 48 (all fiber). It is called TRK1

 

Each day VLAN1 becomes unreachable for about 5 to 10 minutes.  Yet, VLAN 34, which is on the same physical uplink (3 fibers to the CORE switch, a 5406zl) does not go offline.

 

I have done the following (results of each command follow):

 

> show vlan 1

 

 Status and Counters - VLAN Information - Ports - VLAN 1

  802.1Q VLAN ID : 1
  Name : DEFAULT_VLAN
  Status : Port-based  Voice : No
  Jumbo : No
.
  Trk1             Untagged Learn        Up

=====================================

show spann

 Rapid Spanning Tree (RSTP) Information

  STP Enabled : Yes
  Force Version : RSTP-operation

  Switch Priority : 32768               Hello Time : 2
  Max Age : 20                          Forward Delay : 0

  Topology Change Count : 3475
  Time Since Last Change : 5 days

  Root MAC Address : 000195-0aed5b
  Root Path Cost : 40000
  Root Port : Trk1
  Root Priority : 32768

  Root Guard Ports :
  TCN Guard Ports  :
  BPDU Protected Ports :
  BPDU Filtered Ports  :

  Port  Type      Cost      Priority State      | Designated Bridge
  ----- --------- --------- -------- ---------- + -----------------
  Trk1            20000     64       Forwarding | 0017a4-844300

=============================

show lacp

                           LACP

   PORT   LACP      TRUNK     PORT      LACP      LACP
   NUMB   ENABLED   GROUP     STATUS    PARTNER   STATUS
   ----   -------   -------   -------   -------   -------
   45     Passive   45        Up        No        Success
   46     Active    Trk1      Up        Yes       Success
   47     Active    Trk1      Up        Yes       Success
   48     Active    Trk1      Up        Yes       Success
========================================================

 

FYI the time that this occurred would be around the time you see below for the login, which is about 9 hours after the broadcast issue below.

 

show log -r 
----  Reverse event Log listing: Events Since Boot  ----
I 01/30/13 15:06:05 mgr: SME SSH from 10.2.34.157 - MANAGER Mode
W 01/30/13 06:49:51 FFI: port 8-Excessive Broadcasts. See help.
I 01/30/13 06:49:31 ports: port 8 is now on-line
I 01/30/13 06:49:31 ports: port 8 is Blocked by STP
I 01/30/13 06:49:27 ports: port 8 is now off-line
I 01/30/13 06:48:29 ports: port 8 is now on-line
I 01/30/13 06:48:29 ports: port 8 is Blocked by STP
I 01/30/13 06:48:27 ports: port 8 is now off-line
W 01/30/13 06:33:40 FFI: port 8-Excessive Broadcasts. See help.
I 01/30/13 06:33:18 ports: port 8 is now on-line
I 01/30/13 06:33:18 ports: port 8 is Blocked by STP
I 01/30/13 06:33:14 ports: port 8 is now off-line
I 01/30/13 06:26:00 ports: port 8 is now on-line
I 01/30/13 06:26:00 ports: port 8 is Blocked by STP
I 01/30/13 06:25:58 ports: port 8 is now off-line
I 01/30/13 06:10:49 ports: port 8 is now on-line
I 01/30/13 06:10:49 ports: port 8 is Blocked by STP
I 01/30/13 06:10:44 ports: port 8 is now off-line
I 01/30/13 06:03:30 ports: port 8 is now on-line
I 01/30/13 06:03:30 ports: port 8 is Blocked by STP
I 01/30/13 06:03:28 ports: port 8 is now off-line
W 01/30/13 05:48:36 FFI: port 8-Excessive Broadcasts. See help.

=========================

Show Run

 

; J4904A Configuration Editor; Created on release #I.10.77

hostname "IDF8-SW1"
snmp-server location "warehouse offices"
mac-age-time 1800
time timezone -360
time daylight-time-rule Continental-US-and-Canada
cdp run
no web-management
web-management ssl
no telnet-server
interface 1-48   <--- Summarized BTW

  no lacp

exit

trunk 46-48 Trk1 LACP
sntp server 10.2.34.10
timesync sntp
sntp unicast
snmp-server community "public" Operator Unrestricted
vlan 1
   name "DEFAULT_VLAN"
   untagged 1-45,Trk1
   ip address 10.2.10.208 255.255.254.0
   exit
vlan 34
   name "data"
   ip address 10.2.34.48 255.255.254.0
   tagged 45,Trk1
   exit
vlan 36
   name "voice1"
   tagged 45,Trk1
   exit
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
ip route 0.0.0.0 0.0.0.0 10.2.11.254
no stack auto-join
spanning-tree
spanning-tree Trk1 priority 4

 

 

 

All of the information from the Core router produces about the same worthless dribble.  Nothing pointing to any issues.

 

Ideas?

 

Thanks,

 

Hunter