Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

VLAN moving to 10G 5406zl

TSmart
Occasional Visitor

VLAN moving to 10G 5406zl

Hello, we are currently moving off of a Cisco core to a 5406zl. We are having a few issues with VLAN's. I have a Sonicwall 4060 as our internet router with routes pointing back to the new core. We have 5 locations with 3500yl that I am trying to get 10g to. I am able to obtain an address from the DHCP server, however I am unable to get to the internet. Do we need to have a VLAN other than the DEFAULT_VLAN setup at each of the 5 locations? Here is the config of the core:


Running configuration:

; J8697A Configuration Editor; Created on release #K.13.63

hostname "ProCurve Switch 5406zl"
web-management management-url ""
module 1 type J8707A
module 2 type J8706A
module 3 type J8707A
module 5 type J8702A
module 6 type J8702A
interface F1
speed-duplex 100-full
exit
interface F19
name "WAN"
exit
interface F23
name "Internet"
speed-duplex 100-full
exit
ip default-gateway 10.4.144.2
ip routing
snmp-server community "public" Unrestricted
snmp-server host 10.4.145.3 "public"
vlan 1
name "DEFAULT_VLAN"
untagged A1-A2,A4,B1-B24,C1-C4,E1-E24,F1-F24
ip address 10.4.144.4 255.255.240.0
no untagged A3
exit
vlan 10
name "JR"
ip address 10.4.112.1 255.255.240.0
tagged A1
exit
vlan 20
name "JR_2"
ip address 10.54.30.2 255.255.254.0
tagged A1
exit
vlan 30
name "CHS"
ip address 10.4.176.1 255.255.240.0
tagged A2

vlan 100
name "PTC"
ip address 10.4.64.1 255.255.240.0
ip address 10.4.61.1 255.255.240.0
tagged F23
exit
vlan 40
name "CHS_2"
ip address 10.54.3.1 255.255.255.0
tagged A2
exit
vlan 50
name "CHS_3"
ip address 10.54.16.2 255.255.254.0
tagged A2
exit
vlan 60
name "HJM"
ip helper-address 10.4.145.5
ip address 10.4.208.1 255.255.240.0
tagged A3
exit
vlan 70
name "HJM_2"
ip helper-address 10.4.145.5
ip address 10.54.56.2 255.255.254.0
tagged A3
exit
vlan 80
name "HHS"
ip address 10.4.32.1 255.255.240.0
tagged A4
exit
vlan 90
name "HHS_2"
ip address 10.54.60.2 255.255.255.128
tagged A4
exit
vlan 110
name "CO"
ip address 10.4.16.1 255.255.240.0
tagged C1
exit
vlan 120
name "CO_2"
ip address 10.54.60.130 255.255.255.128
tagged C1
exit
vlan 150
name "test"
no ip address
exit
no ip ssh
ip route 0.0.0.0 0.0.0.0 10.4.144.2
ip route 10.6.40.0 255.255.255.0 10.4.144.2
ip route 10.10.9.0 255.255.255.0 10.54.58.4
ip route 10.254.58.0 255.255.255.0 10.10.9.254
ip route 192.168.171.0 255.255.255.0 10.10.9.254
ip route 198.214.0.0 255.255.0.0 10.4.144.7
ip route 199.199.210.55 255.255.255.255 10.4.144.7
ip route 216.0.113.0 255.255.255.0 10.4.144.7
ip route 216.27.75.2 255.255.255.255 10.4.144.7
router rip
no auto-summary
exit
vlan 10
ip rip 10.4.112.1
exit
vlan 20
ip rip 10.54.30.2
exit
vlan 30
ip rip 10.4.176.1
exit
vlan 40
ip rip 10.54.3.1
exit
vlan 50
ip rip 10.54.16.2
exit
vlan 60
ip rip 10.4.208.1
exit
vlan 70
ip rip 10.54.56.2
exit
vlan 80
ip rip 10.4.32.1
exit
vlan 90
ip rip 10.54.60.2
exit
vlan 110
ip rip 10.4.16.1
exit
vlan 120
ip rip 10.54.60.130
exit

Lastly, can each location have more than one vlan assigned to the same port? (Example in configuration: HJM and HJM2)
6 REPLIES
bolli
Frequent Advisor

Re: VLAN moving to 10G 5406zl

Hello
you don't need an other VLAN. The clients must have a gateway and the uplinks must all be in the same VLAN at the core. Then the core routes to internet.

And you can assign more VLAN's to one Interface. But then the NIC behind these must be 802.1Q ready and configred to the tagged VLANs on the interface.

Regards
TSmart
Occasional Visitor

Re: VLAN moving to 10G 5406zl

Here is what I have on a 3500yl at one location:

Running configuration:

; J8692A Configuration Editor; Created on release #K.13.63

hostname "HJM_3500_Core_10GB"
snmp-server contact "CCISD Technology Dept."
snmp-server location "HJM Bookroom 2nd Grade Hall"
web-management management-url ""
module 1 type J86xxA
module 3 type J8694A
ip default-gateway 10.4.208.1
snmp-server community "public" Unrestricted
snmp-server host 10.4.145.3 "public"
vlan 1
name "DEFAULT_VLAN"
untagged 1-24,A1-A4
ip address 10.4.208.2 255.255.240.0
exit
no ip ssh
password manager
password operator


AM I MISSING SOMETHING?????
bolli
Frequent Advisor

Re: VLAN moving to 10G 5406zl

Hello
your VLAN 1 on your core is in an other ip segment as your VLAN 1 on your 3500. They can't connect.

Regards
bolli
Frequent Advisor

Re: VLAN moving to 10G 5406zl

You have to change the VLAN settings on 3500.
Create a VLAN 60 with the same settings as your default has now.
TSmart
Occasional Visitor

Re: VLAN moving to 10G 5406zl

Does the default Vlan need an IP address?
bolli
Frequent Advisor

Re: VLAN moving to 10G 5406zl

Hello,
no the default VLAN don't need an IP.
When I see your config the 3500 should be in VLAN 60 because the switch has an IP from this VLAN. But VLAN 60 is not exists on your 3500. There is only the default VLAN.
Impotant for VLAN communication is the VLAN ID. The name is not important.

Regards