Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

VLAN over multiple switches

Jrapp
Occasional Visitor

VLAN over multiple switches

Hello

I need to create a VLAN, named TEST1, that can be used over 4 diffrent switches.
Port 1 and 2 on the 2824 are part of the VLAN named TEST1
the same VLAN have to comunicate with other 3 switches 2620-48 linked to the 2824 via fiber optic link port 21 22 23 24.
On every 2610, port 1 and 2 are part of the VLAN TEST1. Each 2610 is connected via port 51 to the core switch 2824.

All other ports of the 2610 are used for other scopes and have to be isolated form the VLAN TEST1 (port 1&2 on every 2610 and 2824).
is it possible, if yes how do do it ?

I have the Procurve Manager sw too.

many thanks in advance
cheers
JP
4 REPLIES

Re: VLAN over multiple switches

You need to have a tagged VLAN on Port 51

####2824###
conf t

vlan 23
name TEST1
untagged 1,2
tagged 21-24

####2610######
conf t

vlan 23
name TEST1
untagged 1,2
tagged 51
Jrapp
Occasional Visitor

Re: VLAN over multiple switches

I configured 2 switches:
on 2824 I created the VLAN as described
on 2610 too.

I connected a PC to port 1 of 2824 a router
with ip address 192.168.1.1
then on port 1 of 2610 I connected a pc and tried to ping the router.
I noted that the pc have acquired the ip address that exist on the DEFAULT_VLAN (2.70.xx.xx) !
I tried to ping the router on TEST1 VLAN and it doesn't work. But if I ping another address on DEFAULT_VLAN it works (and it shouldn't !!).

what's wrong ?

thanks again
Jrapp

Re: VLAN over multiple switches

Please post your "show run"
Jrapp
Occasional Visitor

Re: VLAN over multiple switches

=====2650 edge switch, sh run ===========
; J9088A Configuration Editor; Created on release #R.11.54

web-management management-url ""
interface 1
broadcast-limit 1
exit
interface 2
broadcast-limit 1
exit
interface 3
broadcast-limit 1
exit
interface 4
broadcast-limit 1
exit
interface 5
broadcast-limit 1
exit
interface 6
broadcast-limit 1
exit
interface 7
broadcast-limit 1
exit
interface 8
broadcast-limit 1
exit
interface 9
broadcast-limit 1
exit
interface 10
broadcast-limit 1
exit
interface 11
broadcast-limit 1
exit
interface 12
broadcast-limit 1
exit
interface 13
broadcast-limit 1
exit
interface 14
broadcast-limit 1
exit
interface 15
broadcast-limit 1
exit
interface 16
broadcast-limit 1
exit
interface 17
broadcast-limit 1
exit
interface 18
broadcast-limit 1
exit
interface 19
broadcast-limit 1
exit
interface 20
broadcast-limit 1
exit
interface 21
broadcast-limit 1
exit
interface 22
broadcast-limit 1
exit
interface 23
broadcast-limit 1
exit
interface 24
broadcast-limit 1
exit
interface 25
broadcast-limit 1
exit
interface 26
broadcast-limit 1
exit
interface 27
broadcast-limit 1
exit
interface 28
broadcast-limit 1
exit
interface 29
broadcast-limit 1
exit
interface 30
broadcast-limit 1
exit
interface 31
broadcast-limit 1
exit
interface 32
broadcast-limit 1
exit
interface 33
broadcast-limit 1
exit
interface 34
broadcast-limit 1
exit
interface 35
broadcast-limit 1
exit
interface 36
broadcast-limit 1
exit
interface 37
broadcast-limit 1
exit
interface 38
broadcast-limit 1
exit
interface 39
broadcast-limit 1
exit
interface 40
broadcast-limit 1
exit
interface 41
broadcast-limit 1
exit
interface 42
broadcast-limit 1
exit
interface 43
broadcast-limit 1
exit
interface 44
broadcast-limit 1
exit
interface 45
broadcast-limit 1
exit
interface 46
broadcast-limit 1
exit
interface 47
broadcast-limit 1
exit
interface 48
broadcast-limit 1
exit
interface 49
broadcast-limit 1
exit
interface 50
broadcast-limit 1
exit
interface 51
broadcast-limit 1
exit
interface 52
broadcast-limit 1
exit
ip routing
vlan 1
name "DEFAULT_VLAN"
untagged 2-52
ip address 10.1.8.247 255.255.0.0
no untagged 1
exit
vlan 123
name "TEST1"
untagged 1
tagged 51
exit
qos tcp-port 80 priority 2
qos tcp-port 8080 priority 1
community "public"
spanning-tree
loop-protect 1-52
password manager

============ 2650 edge end SH RUN ==========

====== 2810-24G core SH RUN ======
; J9021A Configuration Editor; Created on release #N.11.25
web-management management-url ""
interface 1
broadcast-limit 1
exit
interface 2
broadcast-limit 1
exit
interface 3
broadcast-limit 1
exit
interface 4
broadcast-limit 1
exit
interface 5
broadcast-limit 1
exit
interface 6
broadcast-limit 1
exit
interface 7
broadcast-limit 1
exit
interface 8
broadcast-limit 1
exit
interface 9
broadcast-limit 1
exit
interface 10
broadcast-limit 1
exit
interface 11
broadcast-limit 1
exit
interface 12
broadcast-limit 1
exit
interface 13
broadcast-limit 1
exit
interface 14
broadcast-limit 1
exit
interface 15
broadcast-limit 1
exit
interface 16
broadcast-limit 1
exit
interface 17
broadcast-limit 1
exit
interface 18
broadcast-limit 1
exit
interface 19
broadcast-limit 1
exit
interface 20
broadcast-limit 1
exit
interface 21
broadcast-limit 1
exit
interface 22
broadcast-limit 1
exit
interface 23
broadcast-limit 1
exit
interface 24
broadcast-limit 1
exit
vlan 1
name "DEFAULT_VLAN"
untagged 2-24
ip address 10.1.8.246 255.255.0.0
no untagged 1
exit
vlan 123
name "TEST1"
untagged 1
tagged 21-24
exit
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder duplex-mismatch-HDx sensitivity high
fault-finder duplex-mismatch-FDx sensitivity high
qos tcp-port 80 priority 2
qos tcp-port 8080 priority 1
qos udp-port 8080 priority 1
spanning-tree
loop-protect 1-24
password manager

===== 2810 core switch end SH RUN ========

In PCM sw under VLAN map, I see the 2810 port 21 linked with the 2650 port 51 as expected.

cheers
Jrapp