Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

VLAN over two ProCuve 2910al

BionicWave
Visitor

VLAN over two ProCuve 2910al

We have two ProCurve 2910al switches, connected via 1x lwl. One 24p and one 48p. I have to configure a VLAN that spans over the two switches and connects the WLAN-devices on each side, so that they do not overlap with our internal LAN.

 

I can configure VLAN on each of the switches, but my problem is the configuration of VLAN over LWL. It seems i have no option to put a tagged LWL-port into a VLAN.

 

On the remote switch i configured VLAN like this:

 

VLAN_DEFAULT:

PORT  1-24  = untagged

 

VLAN_50

ID : 50

Every port = no

except PORT 14  = untagged ( here i have an AP connected )

except PORT 21 = tagged

 

I tagged Port 21, because the LWL-cable is connected to port 21a

I tested it without tagging Port 21, but the result is the same. No connection to devices on the other switch

 

On the local (Serverroom) switch i configured VLAN like this:

 

VLAN_DEFAULT:

Port 1 - 48 = untagged

 

VLAN_50:

ID : 50

Every Port = no

except Port 38/40/42 = untagged

except Port 47 = tagged

 

port 47s is connected via LWL with the remote switch. Therefore i tried to set it to tagged.

 

Why did i do this?

As i understand, ports which have "tagged" or "untagged" are part of the VLAN.

"tagged" Ports need a device on the other side of the connection that can handle VLAN-pakets.

"untagged" ports can have devices unaware of VLAN-pakets.

Because the pakets send from the remote devices do NOT tag pakets, the pakets between the

switches have to be tagged in order to be handled correctly ( assigned to the right VLAN)

After that the pakets are routed to the other ports of the switch. As these ports have an untagged-flag the VLAN-part of

the pakets are removed.

 

I´ve done this configuration on two Netgear-Switches and it works perfectly, BUT between the netgear-switches i have a trunk-connection ( 2 x 1GB RJ45). This trunk is selectable in the vlan-configuration menu.

I can not find the LWL-ports on the HP-switches.

 

What can i do? What do i have to do?

 

thanks for your help.