Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

Vlan switches 2626 - help

agra
Occasional Contributor

Vlan switches 2626 - help

Hi...
am new to the area of VLANs on Procurve switches, am learning it these days, so I will need a hand in this.

i have 2 procurve 2626, and 1 procurve 5406zl, with the following configuration:

*the first 2626 switch-
Running configuration:

; J4900B Configuration Editor; Created on release #H.10.50

hostname "4"
interface 25
flow-control
no lacp
exit
trunk 25 Trk1 Trunk
ip default-gateway 192.168.4.2
ip routing
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged 9-24,26
ip address 192.168.4.254 255.255.255.0
tagged Trk1
no untagged 1-8
exit
vlan 2
name "A"
untagged 1-8
tagged Trk1
exit
spanning-tree Trk1 priority 4

*the second 2626 switch-
Running configuration:

; J4900B Configuration Editor; Created on release #H.10.50

hostname "9"
interface 25
flow-control
no lacp
exit
trunk 25 Trk1 Trunk
ip routing
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged 9-24,26
ip address 192.168.9.254 255.255.255.0
tagged Trk1
no untagged 1-8
exit
vlan 2
name "A"
untagged 1-8
tagged Trk1
exit
spanning-tree
spanning-tree Trk1 priority 4

*the 4506zl conf is the following:

Running configuration:

; J8697A Configuration Editor; Created on release #K.12.57

hostname "v_CORE_SW"
module 1 type J8706A
interface A1
name "y"
exit
interface A2
name "mis"
exit
interface A3
name "cs"
lacp Passive
exit
interface A4
name "es"
exit
interface A5
name "oto"
lacp Active
exit
interface A6
name "Doubl"
exit
interface A7
name "let"
flow-control
lacp Passive
exit
interface A8
name "Ia"
exit
interface A9
name "moss"
exit
interface A11
lacp Passive
exit
interface A12
lacp Passive
exit
interface A13
name "Test 4-S"
exit
interface A23
name "Test 9-S"
exit
trunk A6 Trk9 Trunk
trunk A4 Trk4 Trunk
ip routing
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged A1-A3,A5,A7-A24,Trk4,Trk9
qos priority 1
ip address 192.168.3.2 255.255.255.0
ip address 192.168.10.2 255.255.255.0
exit
vlan 2
name "4"
qos priority 7
ip address 192.168.4.2 255.255.255.0
tagged Trk4,Trk9
exit
vlan 3
name "9"
qos priority 6
ip address 192.168.9.2 255.255.255.0
tagged Trk4,Trk9
exit
fault-finder bad-driver sensitivity high
fault-finder bad-transceiver sensitivity high
fault-finder bad-cable sensitivity high
fault-finder too-long-cable sensitivity high
fault-finder over-bandwidth sensitivity high
fault-finder broadcast-storm sensitivity high
fault-finder loss-of-link sensitivity high
fault-finder duplex-mismatch-HDx sensitivity high
fault-finder duplex-mismatch-FDx sensitivity high
ip route 0.0.0.0 0.0.0.0 172.28.5.1
spanning-tree Trk4 priority 4
spanning-tree Trk9 priority 4

the problem so far is that i cant do ping between the clients of Vlan 2 name "A" (located on the 2626 switches), also there is no ping between the clients of vlan 1 name "DEFAULT_VLAN" (located on the 2626 switches).

plz help.
1 REPLY
EckerA
Respected Contributor

Re: Vlan switches 2626 - help

Hi,
from a quick look:
your vlans are different on the switches.
vlan 1:
on (4) ip address 192.168.4.254 255.255.255.0
on (9) ip address 192.168.9.254 255.255.255.0
on 5400 ip address 192.168.3.2 255.255.255.0
ip address 192.168.10.2 255.255.255.0

so the ip addresses need to be in the same subnet.

hth
alex