Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

all vlans disabled

SOLVED
Go to solution
chomezski
Advisor

all vlans disabled

howdy

any one know of a reason why all the vlans on my switch became disabled all of a sudden? then re-enabled themselves?

ProCurve J8992A Switch 6200yl-24G
Software revision : K.14.65
ROM Version : K.12.21

i can see that the trunk to the disrtibution switch went down - but that shouldnt disable the ports right?

I 09/14/07 06:46:38 00002 vlan: WIFI_E virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: WIFI_GUEST virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: WIFI_EXT virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: WIFI_S virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: WIFI virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: WIFI_A virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: WIFI_INTERCO_FW virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: Contrle site virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: Serveurs virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: CAO virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: D2-2 virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: D2-1 virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: D2-RDC virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: D3-D5-D8-A32-A36 virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: TLS-A16 virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: A30-A32-D14-VIP virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: A24-A20-A22-D22-D19-M10 virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: D9 virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: D1-D6-D21-Y12-Y13-M2 virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: ADMIN-NEW virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: A12-A24-D4-A28-D23 virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: D7 virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: ADMIN virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: VOICE virtual LAN disabled
8 REPLIES
Mohammed Faiz
Honored Contributor
Solution

Re: all vlans disabled

If those VLANs are only applied on that trunk then yes, if your trunk goes down your VLANs will also be disabled.
Remember that once a port is part of trunk the VLAN config is no longer applied to the port but to the trunk.
chomezski
Advisor

Re: all vlans disabled

hi mohammad
thanks for your response - however those vlans were applied to other trunk ports as well(that stayed up)
Mohammed Faiz
Honored Contributor

Re: all vlans disabled

In that case that does seem strange. Could you post up all of your log and the config for that switch?
chomezski
Advisor

Re: all vlans disabled

yes strange - here ya go:

I 09/14/07 07:42:22 00076 ports: port A3 in Trk1 is now on-line
I 09/14/07 07:42:22 00076 ports: port A2 in Trk1 is now on-line
I 09/14/07 07:42:22 00077 ports: port A1 is now off-line
I 09/14/07 07:40:51 00435 ports: port A3 is Blocked by STP
I 09/14/07 07:40:51 00435 ports: port A2 is Blocked by STP
I 09/14/07 07:40:51 00076 ports: port A1 is now on-line
I 09/14/07 07:40:50 00435 ports: port A1 is Blocked by STP
I 09/14/07 07:40:28 00076 ports: port A3 in Trk1 is now on-line
I 09/14/07 07:40:28 00076 ports: port A2 in Trk1 is now on-line
I 09/14/07 07:40:28 00077 ports: port A1 is now off-line
I 09/14/07 07:39:23 00435 ports: port A3 is Blocked by STP
I 09/14/07 07:39:23 00435 ports: port A2 is Blocked by STP
I 09/14/07 07:39:23 00076 ports: port A1 is now on-line
I 09/14/07 07:39:22 00435 ports: port A1 is Blocked by STP
I 09/14/07 07:39:16 00076 ports: port A3 in Trk1 is now on-line
I 09/14/07 07:39:16 00076 ports: port A2 in Trk1 is now on-line
I 09/14/07 07:39:16 00077 ports: port A1 is now off-line
I 09/14/07 07:38:30 00076 ports: port 23 is now on-line
I 09/14/07 07:38:29 00435 ports: port 23 is Blocked by STP
I 09/14/07 07:37:57 00076 ports: port 24 is now on-line
I 09/14/07 07:37:56 00435 ports: port 24 is Blocked by STP
I 09/14/07 07:22:01 00001 vlan: WIFI_ETRAIN virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: WIFI_GUEST virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: WIFI_EXT virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: WIFI_S virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: WIFI virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: WIFI_ADMIN virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: WIFI_INTERCO_FW virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: Contrle site virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: Serveurs virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: CAO virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: D2-2 virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: D2-1 virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: D2-RDC virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: D3-D5-D8-A32-A36 virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: TLS-A16 virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: A30-A32-D14-VIP virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: A24-A20-A22-D22-D19-M10 virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: D9 virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: D1-D6-D21-Y12-Y13-M2 virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: ADMIN-NEW virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: A12-A24-D4-A28-D23 virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: D7 virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: ADMIN virtual LAN enabled
I 09/14/07 07:22:01 00001 vlan: VOICE virtual LAN enabled
I 09/14/07 07:22:01 00435 ports: port A3 is Blocked by STP
I 09/14/07 07:22:01 00435 ports: port A2 is Blocked by STP
I 09/14/07 07:22:01 00076 ports: port A1 is now on-line
I 09/14/07 07:22:00 00435 ports: port A1 is Blocked by STP
I 09/14/07 07:05:37 00077 ports: port A1 is now off-line
I 09/14/07 07:05:37 00435 ports: port A1 is Blocked by STP
I 09/14/07 06:46:38 00002 vlan: WIFI_ETRAIN virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: WIFI_ALSTOM_GUEST virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: WIFI_ALSTOM_EXT virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: WIFI_S_ALSTOM virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: WIFI_ALSTOM virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: WIFI_ADMIN virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: WIFI_INTERCO_FW virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: Contrle site virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: Serveurs virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: CAO virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: D2-2 virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: D2-1 virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: D2-RDC virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: D3-D5-D8-A32-A36 virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: TLS-A16 virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: A30-A32-D14-VIP virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: A24-A20-A22-D22-D19-M10 virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: D9 virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: D1-D6-D21-Y12-Y13-M2 virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: ADMIN-NEW virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: A12-A24-D4-A28-D23 virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: D7 virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: ADMIN virtual LAN disabled
I 09/14/07 06:46:38 00002 vlan: VOICE virtual LAN disabled
I 09/14/07 06:46:38 00077 ports: port 24 is now off-line
I 09/14/07 06:42:49 00077 ports: port 23 is now off-line
I 09/14/07 06:42:48 00076 ports: port 23 is now on-line
I 09/14/07 06:42:46 00435 ports: port 23 is Blocked by STP
I 09/14/07 06:42:45 00077 ports: port 23 is now off-line
I 09/14/07 06:23:56 00077 ports: port A1 is now off-line
I 09/14/07 06:23:55 00435 ports: port A1 is Blocked by STP


; J8992A Configuration Editor; Created on release #K.14.65

hostname " PTF-SD-D7-A-02"
time timezone 60
time daylight-time-rule Middle-Europe-and-Portugal
no qos dscp-map 000000
no qos dscp-map 001000
no qos dscp-map 010000
no qos dscp-map 011000
no qos dscp-map 100000
no qos dscp-map 101000
no qos dscp-map 110000
no qos dscp-map 111000
module 1 type J8992A
module 3 type J8694A
interface 1
name " Lien vers"
exit
interface 2
name " Lien vers"
exit
interface 3
name " Lien vers"
exit
interface 4
name " Lien vers"
exit
interface 5
name " Lien vers"
exit
interface 6
name " Lien vers"
exit
interface 7
name " Lien vers"
exit
interface 8
name " Lien vers"
exit
interface 9
name " Lien vers"
exit
interface 10
name " Lien vers"
exit
interface 11
name " Lien vers"
exit
interface 12
name " Lien vers"
exit
interface 13
name " Lien vers"
exit
interface 14
name " Lien vers"
exit
interface 15
name " Lien vers"
exit
interface 16
name " Lien vers"
exit
interface 17
name " Lien vers"
exit
interface 18
name " Lien vers"
exit
interface 19
name " Lien vers"
exit
interface 20
name " Lien vers"
exit
interface 21
name " Lien vers"
exit
interface 22
name " Lien vers"
exit
interface 23
name "Lien vers PTF-SW-D7-A-02 port 51"
exit
interface 24
name "Lien vers PTF-SW-D7-B-03 port 52"
exit
interface A1
name "Lien vers PTF-CB-D2-RDC-02 port B2"
exit
interface A2
name "Lien vers PTF-SD-D7-A-01 port A3"
exit
interface A3
name "Lien vers PTF-SD-D7-A-01 port A2"
exit
trunk A2-A3 Trk1 LACP
ip default-gateway 10.22.67.1
snmpv3 enable
snmpv3 only
snmpv3 restricted-access
snmpv3 group ManagerPriv user "******" sec-model ver3
snmpv3 group ManagerPriv user "******" sec-model ver3
vlan 1
name "DEFAULT_VLAN"
untagged 1-24,A1,A4,Trk1
ip address 10.0.0.253 255.255.255.0
exit
vlan 17
name "A24-A20-A22-D22-D19-M10"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 18
name "A30-A32-D14-VIP"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 19
name "TLS-A16"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 20
name "D3-D5-D8-A32-A36"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 21
name "D2-RDC"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 22
name "D2-1"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 23
name "D2-2"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 24
name "CAO"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 25
name "Serveurs"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 26
name "Contrle site"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 88
name "WIFI_INTERCO_FW"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 89
name "WIFI_ADMIN"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 90
name "WIFI"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 91
name "WIFI_S"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 92
name "WIFI_EXT"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 93
name "WIFI_GUEST"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 94
name "WIFI_ETRAIN"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 2
name "VOICE"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 11
name "ADMIN"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 12
name "D7"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 13
name "A12-A24-D4-A28-D23"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 14
name "ADMIN-NEW"
ip address 10.22.67.11 255.255.255.0
tagged 1-24,A1,A4,Trk1
exit
vlan 15
name "D1-D6-D21-Y12-Y13-M2"
tagged 1-24,A1,A4,Trk1
no ip address
exit
vlan 16
name "D9"
tagged 1-24,A1,A4,Trk1
no ip address
exit
console baud-rate 9600
logging 10.17.32.10
radius-server host 10.17.32.10
radius-server host 10.18.104.31
radius-server host 10.23.96.50
radius-server key "*******"
timesync sntp
sntp unicast
sntp server priority 1 10.3.4.50 3
no telnet-server
interface 1
dhcp-snooping trust
exit
interface 2
dhcp-snooping trust
exit
interface 3
dhcp-snooping trust
exit
interface 4
dhcp-snooping trust
exit
interface 5
dhcp-snooping trust
exit
interface 6
dhcp-snooping trust
exit
interface 7
dhcp-snooping trust
exit
interface 8
dhcp-snooping trust
exit
interface 9
dhcp-snooping trust
exit
interface 10
dhcp-snooping trust
exit
interface 11
dhcp-snooping trust
exit
interface 12
dhcp-snooping trust
exit
interface 13
dhcp-snooping trust
exit
interface 14
dhcp-snooping trust
exit
interface 15
dhcp-snooping trust
exit
interface 16
dhcp-snooping trust
exit
interface 17
dhcp-snooping trust
exit
interface 18
dhcp-snooping trust
exit
interface 19
dhcp-snooping trust
exit
interface 20
dhcp-snooping trust
exit
interface 21
dhcp-snooping trust
exit
interface 22
dhcp-snooping trust
exit
interface 23
dhcp-snooping trust
exit
interface 24
dhcp-snooping trust
exit
interface A1
dhcp-snooping trust
exit
interface A4
dhcp-snooping trust
exit
snmp-server community "******" unrestricted
snmpv3 user "*******"
aaa accounting exec start-stop radius
aaa authentication login privilege-mode
aaa authentication console login radius local
aaa authentication console enable radius local
aaa authentication telnet login radius local
aaa authentication telnet enable radius local
aaa authentication ssh login radius local
aaa authentication ssh enable radius local
spanning-tree
spanning-tree Trk1 priority 4
spanning-tree force-version rstp-operation
no autorun
password *******
password *******
Mohammed Faiz
Honored Contributor

Re: all vlans disabled

Ok, that all seems to make sense.
Focusing on the "VOICE" VLAN for example, it's tagged on ports 1-24, A1, A4 and TRK1.

So at about 06:46 ports A1, 23 and 24 go offline at which point your VLANs are disabled.
At 07:22 port A1 comes back online and your VLANs are re-enabled.
Ports 23, 24, A1 and TRK1 don't come back online until after 07:37.
chomezski
Advisor

Re: all vlans disabled

hmm - still doesnt make sense to me - A1 goes back offline later and all the vlans remained up - port a4 is a tagged port for the VOICE vlan (others as well) - that remained up - so the vlans should have stayed as well no?
Mohammed Faiz
Honored Contributor

Re: all vlans disabled

I assume you're refering to:

> 07:39:16 00077 ports: port A1 is now off-line

Before that happens, 23 and 24 come back online so your VLANs wouldn't be disabled:

I 09/14/07 07:38:30 00076 ports: port 23 is now on-line
I 09/14/07 07:38:29 00435 ports: port 23 is Blocked by STP
I 09/14/07 07:37:57 00076 ports: port 24 is now on-line
I 09/14/07 07:37:56 00435 ports: port 24 is Blocked by STP

Are you sure A4 was online, what's connected to that port? The logs suggested that A4 was not online over that period (you don't see it go offline or come online but that fact that the VLANs were disabled strongly suggests it was never online).
chomezski
Advisor

Re: all vlans disabled

yes you're right - i just doublechecked - it was down .. makes sense now thanks :)