Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

can't ping our wireless dishes inside a trunk!

APJ
Occasional Contributor

can't ping our wireless dishes inside a trunk!

Hi all, forgive me if this turns out to be easy.. PC1--(HP4208---(~~~~)---HP2610)--PC2
but..
PC1 can ping PC2 but not either dish ( or )
4208 has
ip routing
vlan 1
name "PC"
untagged A5-A23,B1-B12,B21-B24,C1-C24,E1-E24,F1-F23
ip address 10.0.1.254 255.255.255.0
ip helper-address 10.0.10.7
no untagged A1-A4,A24,B13-B20,D1-D24,F24
vlan 203
name "LEISURE_LINK"
untagged A1
ip address 172.16.3.254 255.255.255.0
ip route 10.3.0.0 255.255.0.0 172.16.3.253

2610 has:
ip routing
vlan 1
name "PC"
untagged 1-24,27-28
ip address 10.3.1.254 255.255.255.0
ip helper-address 10.0.10.7
no untagged 25-26
vlan 203
name "ADMIN_LINK"
untagged 25
ip address 172.16.3.253 255.255.255.0
ip route 0.0.0.0 0.0.0.0 172.16.3.254

dish 1 ( is 172.16.3.200
dish 2 ) is 172.16.3.201
my pc1 is 10.0.1.10 and i can ping pc2(10.3.1.10) and 172.16.3.254 and 253 just fine.
I need to be able to ping (and eventually browse to) dish1 and 2 interface..
ie: ping 172.16.3.200

if i disconnect wireless from 4208 A1
and plug into a laptop addressed as 172.16.3.1 255.255.255.0 .. pings 200 fine!(browses too)
what's wrong..
any help would be appreciated.
AJ
1 REPLY
Tore Valberg
Trusted Contributor

Re: can't ping our wireless dishes inside a trunk!

Hi

I think the problem might be that you have routing enabled on both switches.

I would choose 1 of them to use as router.

Then make sure all devices use that switch as its default gateway.

Also make sure that vlan 203 is tagged on the up-link ports.

With your current config, vlan 203 seem to be isolated on each switch. So a device in vlan 203 on the 4200, wont be able to talk with a device in vlan 203 on the 2610.

Not sure where your trunk comes into the picture though. Unless you are confusing with cisco trunks.

Tore