Email Subscription Notifications Suspended Temporarily
We are in the process of making navigation in the Servers and Operating Systems forums simpler and more direct. While doing this, we have to temporarily suspend email notifications for subscriptions. If you are subscribed to one or more discussion boards or blogs in the community, please check them daily to see new content. Notifications will be turned back on in a few days. We apologize for any inconvenience this may cause. Thanks, Warren_Admin
Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

catos config.

ravi saxena
Contributor

catos config.

Thanks Ron,
Your reply was indeed helpful to me.One thing i want to know that is there any issues working with CatOs related to crashing of os or any such risk.
I want to remove the running configuration of the switch and do the whole configuration again.I need your help how to delete the old config and reconfiger it again.
Thanks once again.
Ravi.
I am attaching the Catos config as well as the IOS conf.which i have already removed.

ios config is given below

Building configuration...

Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname RTR-4006-L3
!
enable password samtelcolor
!
ip subnet-zero
ip name-server 203.196.128.5
ip name-server 203.196.128.4
ipx routing 0008.a4df.4400
!
!
!
interface Port-channel1
no ip address
no ip directed-broadcast
--More--
no
ip directed-broadcast
hold-queue 300 in
!
interface Port-channel1.1
encapsulation dot1Q 1
ip address 192.168.1.20 255.255.255.0
no ip redirects
no ip directed-broadcast
ipx encapsulation NOVELL-ETHER
ipx network E35B7360
!
interface Port-channel1.21
encapsulation dot1Q 21 native
ip address 192.168.21.254 255.255.255.0
ip helper-address 192.168.1.15
no ip redirects
no ip directed-broadcast
ipx encapsulation NOVELL-ETHER
ipx network 2100
!
interface Port-channel1.22
encapsulation dot1Q 22
ip address 192.168.22.1 255.255.255.0
ip helper-address 192.168.1.15
--More--
ip
helper-address 192.168.1.15
no ip redirects
no ip directed-broadcast
ipx encapsulation NOVELL-ETHER
ipx network 2200
!
interface Port-channel1.23
encapsulation dot1Q 23
ip address 192.168.23.1 255.255.255.0
ip helper-address 192.168.1.15
no ip redirects
no ip directed-broadcast
ipx encapsulation NOVELL-ETHER
ipx network 2300
!
interface Port-channel1.24
encapsulation dot1Q 24
ip address 192.168.24.1 255.255.255.0
ip helper-address 192.168.1.15
no ip redirects
no ip directed-broadcast
ipx encapsulation NOVELL-ETHER
ipx network 2400
!
--More--
ip
helper-address 192.168.1.15
no ip redirects
no ip directed-broadcast
ipx encapsulation NOVELL-ETHER
ipx network 2200
!
interface Port-channel1.23
encapsulation dot1Q 23
ip address 192.168.23.1 255.255.255.0
ip helper-address 192.168.1.15
no ip redirects
no ip directed-broadcast
ipx encapsulation NOVELL-ETHER
ipx network 2300
!
interface Port-channel1.24
encapsulation dot1Q 24
ip address 192.168.24.1 255.255.255.0
ip helper-address 192.168.1.15
no ip redirects
no ip directed-broadcast
ipx encapsulation NOVELL-ETHER
ipx network 2400
!
--More--
!
interface Port-channel1.25
encapsulation dot1Q 25
ip address 192.168.25.1 255.255.255.0
ip helper-address 192.168.1.15
no ip redirects
no ip directed-broadcast
ipx encapsulation NOVELL-ETHER
ipx network 2500
!
interface Port-channel1.26
encapsulation dot1Q 26
ip address 192.168.26.1 255.255.255.0
ip helper-address 192.168.1.15
no ip redirects
no ip directed-broadcast
ipx encapsulation NOVELL-ETHER
ipx network 2600
!
interface Port-channel1.27
encapsulation dot1Q 27
ip address 192.168.27.1 255.255.255.0
ip helper-address 192.168.1.15
no ip redirects
--More--
no
ip redirects
no ip directed-broadcast
ipx encapsulation NOVELL-ETHER
ipx network 2700
!
interface Port-channel1.28
encapsulation dot1Q 28
ip address 192.168.28.1 255.255.255.0
ip helper-address 192.168.1.15
no ip redirects
no ip directed-broadcast
ipx encapsulation NOVELL-ETHER
ipx network 2800
!
interface Port-channel1.32
encapsulation dot1Q 32
ip address 192.168.32.1 255.255.255.0
ip helper-address 192.168.1.15
no ip redirects
no ip directed-broadcast
ipx encapsulation NOVELL-ETHER
ipx network 3200
!
interface Port-channel1.33
--More--
interface Port-channel1.33
encapsulation dot1Q 33
ip address 192.168.33.1 255.255.255.0
ip helper-address 192.168.1.15
no ip redirects
no ip directed-broadcast
ipx encapsulation NOVELL-ETHER
ipx network 3300
!
interface Port-channel1.34
encapsulation dot1Q 34
ip address 192.168.34.1 255.255.255.0
ip helper-address 192.168.1.15
no ip redirects
no ip directed-broadcast
ipx encapsulation NOVELL-ETHER
ipx network 3400
!
interface Port-channel1.35
encapsulation dot1Q 35
ip address 192.168.35.1 255.255.255.0
ip helper-address 192.168.1.15
no ip redirects
no ip directed-broadcast
--More--
no ip
directed-broadcast
ipx encapsulation NOVELL-ETHER
ipx network 3500
!
interface Port-channel1.36
encapsulation dot1Q 36
ip address 192.168.36.1 255.255.255.0
ip helper-address 192.168.1.15
no ip redirects
no ip directed-broadcast
ipx encapsulation NOVELL-ETHER
ipx network 3600
!
interface FastEthernet1
no ip address
no ip directed-broadcast
shutdown
!
interface GigabitEthernet1
no ip address
no ip directed-broadcast
!
interface GigabitEthernet2
no ip address
--More--
no
ip address
no ip directed-broadcast
shutdown
!
interface GigabitEthernet3
no ip address
no ip directed-broadcast
no negotiation auto
channel-group 1
!
interface GigabitEthernet4
no ip address
no ip directed-broadcast
no negotiation auto
channel-group 1
!
router igrp 1
redistribute connected
passive-interface FastEthernet1
network 192.168.0.0
!
ip classless
no ip forward-protocol udp bootps
no ip forward-protocol udp bootpc
--More--
router igrp 1
redistribute connected
passive-interface FastEthernet1
network 192.168.0.0
!
ip classless
no ip forward-protocol udp bootps
no ip forward-protocol udp bootpc
!
!
!
!
!
line con 0
password samtelcolor
login
transport input none
line aux 0
line vty 0 4
password samtelcolor
login
!
end