Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

info vlan e voip 2 site

giuseppe.i
Occasional Contributor

info vlan e voip 2 site

good evening, my situation is the following one:
in the site A To I have a 5308XL with doors in fiber in the site B I have 2626 von doors in fiber the two are connected with F.O through this configuration:
hostname "sede A"
snmp-server contact "Sistemi Iformativi"
snmp-server location "centro stella"
max-vlans 128

trunk B3,D4 Trk1 Trunk
ip routing
no timesync
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged A1-A16,C1-C4,E1-E4,F1-F4,G1-G4,H1-H4
ip address 172.17.1.3 255.255.255.0
exit
vlan 3
name "3gruppo"
untagged Trk1
ip address 172.17.5.254 255.255.255.0
ip igmp
exit
gvrp
no dhcp-relay

spanning-tree
spanning-tree Trk1 priority 4
password manager
-------
site B:
hostname "SW_PO_OS"
max-vlans 128
interface 25
no lacp
exit
interface 26
no lacp
exit
trunk 25-26 Trk1 Trunk
ip default-gateway 172.17.5.254
ip routing
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged 1-24,Trk1
ip address 172.17.5.1 255.255.255.0
exit
ip route 0.0.0.0 0.0.0.0 172.17.5.254
spanning-tree
spanning-tree Trk1 priority 4
password manager

want to create a vlan voip in the center B with IP 172.21.5.x that it must catch up the pbx voip in the site A with IP 172.21.1.1. how to make? the site B must be annoying in Internet with router ADSL 172.17.1.1 in the center To. give a hand to me? thanks
3 REPLIES
Pieter 't Hart
Honored Contributor

Re: info vlan e voip 2 site

Hi guiseppe,
I assume you have both sites connected with trunk Trk1
- site A: ports B3,D4;Trunk Trk1 untagged in vlan3
- site B: ports 25-26;Trunk Trk1 untagged in vlan1

both switches should be able to see eachother at ip-level 172.17.5.254 <-> 172.17.5.1.

switch-a does the routing between 172.17.5.0 and 172.17.1.0 in it's site
and switch-b must route between 172.21.5.x and 172.17.5.0
switch-b allready has
"ip routing"
so on switch-b you only need a new vlan
vlan
name "voip"
untagged <....>
ip address 172.21.5.1 255.255.255.0
exit
on switch-a you need to add a static route to the voip in site-b
ip route 172.21.5.0 255.255.255.0 172.17.5.1
and a default route to the internet
ip route 0.0.0.0 0.0.0.0 172.17.1.1

for devices in the voip network set 172.21.5.1 (switch-B voip interface) as the default gateway, this will route to switch-A wich in turn will route to the internet
giuseppe.i
Occasional Contributor

Re: info vlan e voip 2 site

hi pieter,
non funziona! ti allego il disegno della rete.
giuseppe.i
Occasional Contributor

Re: info vlan e voip 2 site

Pieter hi,
does not work! you enclosed design and network configuration