Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

ntp configuration

Vicente fernandez_1
Occasional Visitor

ntp configuration

Hi,
my name is Vicente and I am from Viladecans, Spain.
Our local network is composed by several procurve switches and I update them the hour with a ntp server called Tardis 2000, but the procurve get up-to-date with an hour less than the ntp server.
Someone can help me.
Sorry for my english.
Thanks
4 REPLIES
Mohieddin Kharnoub
Honored Contributor

Re: ntp configuration

Hi

Just include the command :
Switch(config)#time timezone 60

This will add one hour to ntp time.
I think Spain timezone is GMT+1, correct ?

Good Luck !!!
Science for Everyone
Matt Hobbs
Honored Contributor

Re: ntp configuration

Have you set the timezone settings on the switches?

For Spain I'm guessing it would be something like:

HP ProCurve Switch 5304XL(config)# time timezone 60 daylight-time-rule western-europe
Jason Luckett
Frequent Advisor

Re: ntp configuration

Hi Vicente,

This is down to the daylight settings for each of the switches.

You can ammend them either through the menu or the CLI.

in the menu you need to do the following:

from the main menu goto switch configuration.
then goto system configuration then ammend the daylight time rule to show "western europe".

you will need to do this for all the switches.

I hope this helps,

Regards,

Jase
Vicente fernandez_1
Occasional Visitor

Re: ntp configuration

Hi,
I have tried to configure gmt +1, also I have tried the configuration west-europe. When I read the logs I see that the switch does the subtraction of 3600 seconds after updating. 3600 seconds= 1 hour.
I will continue trying configurations.
Thanks for all