Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

pls help how to config procurve 5406zl for route and dhcp

khanitsornp
Occasional Visitor

pls help how to config procurve 5406zl for route and dhcp

hi all

pls help

i need to config 5406zl for route and dhcp-helper all vlan.

problem is client vlan 13,vlan 14 can't get IP form dhcp server and can't route for all vlan i don't know i miss something.

information

dhcp server 10.153.12.18 win 2003 server
vlan 12 is server + user
vlan 13 is equipment + user
vlan 14 is user
10.153.12.4 is my proxy server

Running configuration:

; J8697A Configuration Editor; Created on release #K.11.63

hostname
snmp-server contact
snmp-server location
max-vlans 2048
module 1 type J8702A
module 2 type J8702A
module 3 type J8706A
module 4 type J8706A


ip default-gateway 10.153.12.20
ip routing
snmp-server community "public" Unrestricted
vlan 1
name "DEFAULT_VLAN"
untagged B19-B24,D13-D24
no untagged A1-A24,B1-B18,C1-C24,D1-D12
no ip address
exit
vlan 12
name "vlan 12"
untagged A1-A24,C1-C12
ip helper-address 10.153.12.18
ip address 10.153.12.20 255.255.255.0
exit
vlan 13
name "vlan 13"
untagged B1-B12,C13-C24
ip helper-address 10.153.12.18
ip address 10.153.13.2 255.255.255.0
exit
vlan 14
name "vlan 14"
untagged B13-B18,D1-D12
ip helper-address 10.153.12.18
ip address 10.153.14.1 255.255.255.0
exit
primary-vlan 12
ip route 0.0.0.0 0.0.0.0 10.153.12.4
password manager
password operator

--------------------

if need more information pls tell me

thank
3 REPLIES
cenk sasmaztin
Honored Contributor

Re: pls help how to config procurve 5406zl for route and dhcp

hi

clear
ip default-gateway 10.153.12.20
and
primary-vlan 12

entry

and make lates update your 5400 switch
cenk

Mark Wibaux
Trusted Contributor

Re: pls help how to config procurve 5406zl for route and dhcp

What is the default gateway set to on your DHCP server?
Does your proxy server know how to route to the subnets used by VLAN 13 & 14?

If these items are not set correctly then data may be able to get out of VLAN 13 & 14 but nothing will know how to get back.

You can also get rid of the ip helper command from VLAN 12 as the DHCP server is within that VLAN so there is no need for the switch to pass DHCP requests on.

Also K.11.xx is a very old code base to be on. I would suggest you get to at least K.14.xx.
khanitsornp
Occasional Visitor

Re: pls help how to config procurve 5406zl for route and dhcp

pls see attach file

my dhcp server is 10.153.12.18 255.255.255.0 gateway 10.153.12.6



this is config for cisco 7400(current use).


interface GigabitEthernet0/0
ip address 10.153.12.6 255.255.255.0
ip helper-address 10.153.13.0
ip helper-address 10.153.12.0
ip accounting output-packets
duplex auto
speed auto
media-type gbic
negotiation auto
!
interface GigabitEthernet0/1
ip address 10.153.13.1 255.255.255.0
ip helper-address 10.153.12.0
ip helper-address 10.153.13.0
ip accounting output-packets
duplex auto
speed auto
media-type rj45
!
interface Ethernet1/0
no ip address
shutdown
duplex full
!
interface Ethernet1/1
no ip address
shutdown
duplex half
!
interface Ethernet1/2
no ip address
shutdown
duplex half
!
interface Ethernet1/3
no ip address
shutdown
duplex half
!
router rip
version 2
network 10.0.0.0
!
no ip classless
ip route 0.0.0.0 0.0.0.0 10.153.12.4
ip route 10.153.12.0 255.255.255.0 GigabitEthernet0/0
ip route 10.153.12.18 255.255.255.255 GigabitEthernet0/0
ip route 10.153.13.0 255.255.255.0 GigabitEthernet0/1
ip http server
ip http authentication local
!
!
!