Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

port problem at 3Com 4200G

fairozshah
Occasional Advisor

port problem at 3Com 4200G

i have 2 switch 3com 4200G...suddenly,1 have 1 port problem as "no connection when i patch that utp cable"..i have try configure back that switch n troubleshoot all that problem..but still no working..why it happen,somebody know?
3 REPLIES
Pieter 't Hart
Honored Contributor

Re: port problem at 3Com 4200G

possible causes
- port faulty
- cable faulty
- configuration error
- port administratively disabled
- spanning-tree problem (some other port connected between the two switches)

try these commands from the QRG
( http://support.3com.com/documents/switches/4200G/3Com_Switch_4200G_Quick-Ref.pdf ) :
Use the "terminal logging" command to enable log terminal display.
Use the "terminal monitor" command to enable the debug/log/trap terminal display function.

connect/dsconnect the cables and watch if you get some informational messages.
Pieter 't Hart
Honored Contributor

Re: port problem at 3Com 4200G

try "display logbuffer" command for historical logged messages.
fairozshah
Occasional Advisor

Re: port problem at 3Com 4200G

i have tried troubleshoot and confirm not cable faulty..and i try make that port to default configuration but still proble..but sometimes when set up speed and duplex for that port,it's became not stabil like sometimes up n sometimes down...i like to try about your suggestion,and i will inform u later..thanks a lot