Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

primary-vlan bug in ProCurve 2910al software W.14.38

provicor
Occasional Visitor

primary-vlan bug in ProCurve 2910al software W.14.38

2910al with W.14.38 does not accept CLI command:
"primary-vlan [VLAN_ID]", where VLAN_ID is higher than 3.
The switch fails with error: "[VLAN_ID]: Error accessing configuration."

Software W.14.30 works as expected and can set primary VLAN to any supported VLAN ID.

Workaround:
Boot 2910al with older sw W.14.30 from other flash image, set the primary-vlan, boot with sw W.14.38 using same configuration file. The W.14.38 loads the correct configuration set by W.14.30, but you cant use the the primary-vlan command or it fails again.
1 REPLY
provicor
Occasional Visitor

Re: primary-vlan bug in ProCurve 2910al software W.14.38

HP ProCurve customer support provided us software version W.14.49. It fixes the primary-vlan problem.

Actually release notes say that W.14.45 includes the fix, but W.14.49 was latest available.

Problem solved.