Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

problem with PCM+ 1.6 and 2.1

Sylvain Dubois
Occasional Contributor

problem with PCM+ 1.6 and 2.1

hello,
I have a problem with a procurve 2524 that's un-mapped. since 1 year, this device still un-mapped of the network and i don't understand how to make it mapped correctly.
physically, it connected to another 2524 by fiber optic. the 2524 that still un-mapped have LX transceiver and the other 2524 have a SX transceiver.
is someone have an idea ?
7 REPLIES
Mohieddin Kharnoub
Honored Contributor

Re: problem with PCM+ 1.6 and 2.1

Hi

On the PCM machine you do the following:

- Try to ping the device's IP address.
- If its ok, then try to telnet to it, web access ...
- If its ok, run this command: show run

check for snmp-server community names for read only (default to public), and community name for read and write (default also to public - unrestricted).

If every thing is fine and you collected all the information needed to access this device, add to this info the Telnet user name and password.

In PCM, try to manually search for it, then you can add its communication parameters like Community names and user names/passwords.

Good Luck !!!
Science for Everyone
Matt Hobbs
Honored Contributor

Re: problem with PCM+ 1.6 and 2.1

What firmware versions are you running and what type of switch is the 2524 connecting to upstream? Most of the time this problem is caused by the 2524 transmitting LLDP but the upstream switch not supporting LLDP (such as the 9300).

With the newer firmware releases, CDP support was removed and LLDP transmit was put in it's place. I believe it will also be able to receive LLDP in a future update.

OLARU Dan
Trusted Contributor

Re: problem with PCM+ 1.6 and 2.1

You should use LX or SX transceivers at both ends. An LX transceiver can't talk to an SX transceiver.
Sylvain Dubois
Occasional Contributor

Re: problem with PCM+ 1.6 and 2.1

thanks for your response.

i can ping, doing telnet, webadmin on the switch. i have run a manual discovery on it and it appear on map section but it's not link to the network.

the network edge is a 5308xl (rom e.05.04 - fw e.10.52)and after i have a 2524 (rom f.02.01 - fw f.05.55) and at the end a 2524 (rom f.02.01 - fw f.05.55). i have the last fw on all the network and CDP was remove from the 2524 and 5308xl.

why a a link between sx and lx should block the discovery ? the link is ok between the 2524.
Raveek
Occasional Visitor

Re: problem with PCM+ 1.6 and 2.1

Hi,

Run "Show CDP neighbors" OR "show lldp info remote-device" command on 5300. If you see an entry for 2500 in CDP/LLDP table (CDP table is populated by LLDP) then you should see the Link. If the entry is present and 2500 is not mapped, please send me the output of "Show CDP neighbors details" and command (raveek_us@yahoo.com).

raveek
Sylvain Dubois
Occasional Contributor

Re: problem with PCM+ 1.6 and 2.1

i don't see the link with the 2524 with this command.
another people have an idea ?
Sylvain Dubois
Occasional Contributor

Re: problem with PCM+ 1.6 and 2.1

when i try a "show cdp neighbors" on the 2524 that is mapped and the 2524 that is un-mapped, see 0 link. is it normal ?