Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

problem with procurve 1800

Daniel Provencher
Occasional Visitor

problem with procurve 1800

hi all

i just connected my procurve 1800, all working well, traffic go trought port with no problem, but i cant ping, or web managed on the switch, what is my problem..??? and do you know how i can resolve it..???

ty
11 REPLIES
cenk sasmaztin
Honored Contributor

Re: problem with procurve 1800

hi Daniel
what is network address ?
what is switch ip address ?

do you create vlan on switch ?
cenk

RicN
Valued Contributor

Re: problem with procurve 1800


Do you know if the switch does have a ip-address?
DaGuru
Trusted Contributor

Re: problem with procurve 1800

Hi Daniel,

You need to start by connecting your PC to the switch and configure your PC with an ip address in the same subnet as the switch. From there you can access and configure the switch.

The default IP address of the switch is 192.168.2.10 and the subnet
mask is 255.255.255.0

The steps to do this are covered on page 21 of the Installation guide.
ftp://ftp.hp.com/pub/networking/software/1800-8G-Install-Mar07-59916265.pdf
---------------------------------------------
I work for HP, but my posts and replies are my own.
Daniel Provencher
Occasional Visitor

Re: problem with procurve 1800

hi

i made all above, connected PC, change IP and networks, and all go well for the trafics, because a can have access to the server after the switch from my home, and all web site to, but from server and from my home a cant connect on the switch, (for web management), i cannot ping, and read snmp stats (i change the community too) from the server.

the ip of the switch is 69.70.82.253
all server above the switch have internet access with no problems, (EX: www.ecardmadness.com) user have access to the web site without any problem


i just see something, i can have access to the switch with only the server connected into port 1...

daniel
DaGuru
Trusted Contributor

Re: problem with procurve 1800

If accessing the switch over port 1 is not acceptable, can you please attach the switch configuration?
---------------------------------------------
I work for HP, but my posts and replies are my own.
Pieter 't Hart
Honored Contributor

Re: problem with procurve 1800

is this ip-adress assigned to a vlan?
is port-1 assigned to the same vlan?

a vlan is considered "down" when no ports are active (link-up) in the same vlan.

hope this helps
Pieter
Daniel Provencher
Occasional Visitor

Re: problem with procurve 1800

HI all

there is my config :

System Configuration:
Name: PROCURVE J9029A
S/W Version: PA.03.00
CVS Tag: HP_PROCURVE_G8_REL_3_0
Compile Date: May 06 2008 13:19:47
H/W Version: R01

MAC address: 00-1d-b3-c9-35-60
SNMP: enabled
Trap IP: 0.0.0.0
Readcommunity: XXXXX
Trapcommunity: XXXXX

IP Configuration:
Address: 69.70.82.253
Subnet Mask: 255.255.255.248
Gateway: 69.70.82.249
VID: 1
Mode: enabled
dhcp: disabled


Port Configuration:
Port State Mode Flow control Link MaxFrame
1: enabled Auto disabled 100FDX 1518
2: enabled Auto disabled 1000FDX 1518
3: enabled Auto disabled 100FDX 1518
4: enabled Auto disabled Down 1518
5: enabled Auto disabled Down 1518
6: enabled Auto disabled Down 1518
7: enabled Auto disabled Down 1518
8: enabled Auto disabled Down 1518


Aggr Configuration:
Groups:
None
LACP status
None
Mode: xor

Operational Status
Groups:
None

Mirror Configuration:
Mirror Port: 1
Source:
Port 1: disabled
Port 2: disabled
Port 3: disabled
Port 4: disabled
Port 5: disabled
Port 6: disabled
Port 7: disabled
Port 8: disabled



VLAN Configuration:
Port Aware PVID Ingress Filtering Frame Type
1: enabled 1 disabled All
2: enabled 1 disabled All
3: enabled 1 disabled All
4: enabled 1 disabled All
5: enabled 1 disabled All
6: enabled 1 disabled All
7: enabled 1 disabled All
8: enabled 1 disabled All

Entries in permanent table:
1: 1,2,3,4,5,6,7,8

MAC Configuration:
Entries in permanent table:
None
Agetime: 300

MAC-Address VLAN-Id Type Ports
00-16-9d-cb-23-e1 1 Dynamic 1
00-18-8b-79-d6-10 1 Dynamic 2
01-80-c2-00-00-08 1 Static 1
01-80-c2-00-00-09 1 Static 1
01-80-c2-00-00-0a 1 Static 1
01-80-c2-00-00-0b 1 Static 1
01-80-c2-00-00-0c 1 Static 1
01-80-c2-00-00-0d 1 Static 1
01-80-c2-00-00-0e 1 Static, Management 1
01-80-c2-00-00-0f 1 Static 1
01-80-c2-00-00-01 1 Static 1
01-80-c2-00-00-02 1 Static, Management 1
01-80-c2-00-00-04 1 Static 1
01-80-c2-00-00-05 1 Static 1
01-80-c2-00-00-06 1 Static 1
Daniel Provencher
Occasional Visitor

Re: problem with procurve 1800

Oups forgot some thing there is my config again

System Configuration:
Name: PROCURVE J9029A
S/W Version: PA.03.00
CVS Tag: HP_PROCURVE_G8_REL_3_0
Compile Date: May 06 2008 13:19:47
H/W Version: R01

MAC address: 00-1d-b3-c9-35-60
SNMP: enabled
Trap IP: 0.0.0.0
Readcommunity: XXXXX
Trapcommunity: XXXXX

IP Configuration:
Address: 69.70.82.253
Subnet Mask: 255.255.255.248
Gateway: 69.70.82.249
VID: 1
Mode: enabled
dhcp: disabled


Port Configuration:
Port State Mode Flow control Link MaxFrame
1: enabled Auto disabled 100FDX 1518
2: enabled Auto disabled 1000FDX 1518
3: enabled Auto disabled 100FDX 1518
4: enabled Auto disabled Down 1518
5: enabled Auto disabled Down 1518
6: enabled Auto disabled Down 1518
7: enabled Auto disabled Down 1518
8: enabled Auto disabled Down 1518


Aggr Configuration:
Groups:
None
LACP status
None
Mode: xor

Operational Status
Groups:
None

Mirror Configuration:
Mirror Port: 1
Source:
Port 1: disabled
Port 2: disabled
Port 3: disabled
Port 4: disabled
Port 5: disabled
Port 6: disabled
Port 7: disabled
Port 8: disabled

VLAN Configuration:
Port Aware PVID Ingress Filtering Frame Type
1: enabled 1 disabled All
2: enabled 1 disabled All
3: enabled 1 disabled All
4: enabled 1 disabled All
5: enabled 1 disabled All
6: enabled 1 disabled All
7: enabled 1 disabled All
8: enabled 1 disabled All

Entries in permanent table:
1: 1,2,3,4,5,6,7,8

MAC Configuration:
Entries in permanent table:
None
Agetime: 300

MAC-Address VLAN-Id Type Ports
00-16-9d-cb-23-e1 1 Dynamic 1
00-18-8b-79-d6-10 1 Dynamic 2
01-80-c2-00-00-08 1 Static 1
01-80-c2-00-00-09 1 Static 1
01-80-c2-00-00-0a 1 Static 1
01-80-c2-00-00-0b 1 Static 1
01-80-c2-00-00-0c 1 Static 1
01-80-c2-00-00-0d 1 Static 1
01-80-c2-00-00-0e 1 Static, Management 1
01-80-c2-00-00-0f 1 Static 1
01-80-c2-00-00-01 1 Static 1
01-80-c2-00-00-02 1 Static, Management 1
01-80-c2-00-00-04 1 Static 1
01-80-c2-00-00-05 1 Static 1
01-80-c2-00-00-06 1 Static 1
01-80-c2-00-00-07 1 Static 1
00-1d-7e-47-02-d9 1 Dynamic 3

ty for your time

Pieter 't Hart
Honored Contributor

Re: problem with procurve 1800

What's the network-configuration of the server from wich you can connect to the switch?

All ports are within the same vlan-1.
In this case the switch does not need any ip-adress to make the servers accessible from the internet (or vica versa).
It just passes traffic without knowing anything about tcp/ip.

I suspect your default-gateway setting on the switch is incorrect.
As the server is reachable from the internet that has the right gateway.
=> Check if the gateway-setting on the switch matches that of the server.

From the host on port-1 you communicate directly with the switch not needing the gateway. as long as both ip-adresses fall within the same subnet.

Re: problem with procurve 1800

I'm having the exact same issue. With only one pc attached to the switch, I can manage it normally (with original IP settings or with my personalized IP settings). When I provide an uplink to my network I can no longer manage the switch (webpage timeout) and pings only work intermittently. I'm able to access the network and the internet normally from the PC. I unplug the uplink and I'm able to manage and ping the switch normally again. I'm running the latest firmware (PB.03.00).
noblevmy
Occasional Visitor

Re: problem with procurve 1800

The same thing happened to me also.

Pls veryfy that the DHCP Enabled check box is in a ticked state (in the IP Address configuration page). If yes this issue occurs. Remove the tick and see.

I am using manual ip's as well as DHCP router in the network.

See also for any proxy setup in explorer.