Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

"snmp-server host" procurve 2650 and 4108

SOLVED
Go to solution
Pieter_14
Occasional Visitor

"snmp-server host" procurve 2650 and 4108

We recently changed the ip-range of our network. At this moment i keep seeing communication from my switches to old ip numbers. In the configuration report from the switches i see:
"snmp-server host 192.2.3.8 "public" Not-INFO "
The 192.2.3.8 is an old number wich doesn't exist anymore. Is there a way to remove this setting from the switch so it stops communicating to that old number.
2 REPLIES
Kell van Daal
Respected Contributor
Solution

Re: "snmp-server host" procurve 2650 and 4108

If you telnet to the switches and go to config mode (configure), you can use the "no" command to remove that item from the configuration:

Switch(config)#no snmp-server host 192.2.3.8 "public"

should be enough to remove it.
Don't forget to save the configuration after with the "wr mem" command.
Preston Gallwas
Valued Contributor

Re: "snmp-server host" procurve 2650 and 4108

FYI If you have a large network (we've got over 250 procurve switches)

you can blast that command out with ProCurve Manager. I had to do that to fix snmp settings when our IPs changed heh