Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

remove config lines

Chris991
Advisor

remove config lines

Hello!

How can I remove config lines on ProCurve Switches (2500, 2800, 5406zl).

As example I will remove from the config the line "ip ssh version 1-or-2".

THX
12 REPLIES
lightxx
Frequent Advisor

Re: remove config lines

"no ip ssh version 1-or-2"
Chris991
Advisor

Re: remove config lines

It doesn´t works on a 2626-PWR with SW Version H.10.74


Model2626-PWR# no ip ssh version 1-or-2
Invalid input: ip
lightxx
Frequent Advisor

Re: remove config lines

sigh ...

enter: "enable" (en)
enter: "config terminal" (conf t)

then enter: "no ip ssh version 1-or-2"
lightxx
Frequent Advisor

Re: remove config lines

are you sure YOUR switch/version supports this command? i just tried "ip shh version" on an 8212zl and it seems its not supported on K* software ...
Chris991
Advisor

Re: remove config lines

Sorry! But I was also in the config mode

Here the rigt lines:
(config)# no ip ssh version 1-or-2
Invalid input: version
lightxx
Frequent Advisor

Re: remove config lines

ok. i don't get it.

if ""ip ssh version 1-or-2" is a valid command on your switch, so is ""no ip ssh version 1-or-2". as simple as that.

if that line is really in your config, tftp the config to a PC (copy startup-config tftp ....), remove the line, copy it to the switch, hit reload ...
Chris991
Advisor

Re: remove config lines

When I execute the command "show config" I see the line:

ip ssh version 1-or-2

Chris991
Advisor

Re: remove config lines

Thanks for the answers.
lightxx
Frequent Advisor

Re: remove config lines

hm. sorry then. you could probably try "no ip ssh version 2" and see what happens...
lightxx
Frequent Advisor

Re: remove config lines

do you want to disable ssh? "no ip ssh"?
Mohammed Faiz
Honored Contributor

Re: remove config lines

Or if you want to remove access for ssh version 1: "ip ssh version 2"
Chris991
Advisor

Re: remove config lines

I think the Switch has a problem with the config line ip ssh version 1-or-2.
When I type in no ip ssh "tabulator" the completion shows only the option "filetransfer". However at time I will edit the config via "tftp".