Switches, Hubs, and Modems
cancel
Showing results for 
Search instead for 
Did you mean: 

setting modem for use in other countries

SOLVED
Go to solution
sally_13
Occasional Visitor

setting modem for use in other countries

I've just done a clean install of win 98 se on a presario 1245 notebook. The notebook was purchased in the USA and is now in Ireland. I am having problems with the modem which worked in the USA. During decting p&p in the windows setup I was offered a list of countries to select from for my modem, none of which were in Europe so I selected USA. Whenever I dial out I am unable to establish a connection. I have downloaded and installed the latest Lucent Winmodem driver from compaq. I have selected Ireland from the "I am in country' box. Modem diognostics report all ok.Phone line and cable test OK. I've tried unchecking "wait for tone before dialling" also standard and non-standard modulation types. Phone on same line as modem has a busy line when the modem is attempting to dial out. However I hear no dial none or dialling sounds from the computer. I have also tried typing atml3xodt12345 >com2 from dos but get a report unable to contact com port.
Please can anyone help!
1 REPLY
Ron Kinner
Honored Contributor
Solution

Re: setting modem for use in other countries

Per http://www.agere.com/client/docs/v90atcom.pdf
the AT command to set an Lucent modem to Ireland should be

AT%T19,0,1A

followed by

AT&W

if you are talking to it directly. This save the change to memory.

ATI9 should tell you if it worked.

To talk to a modem directly open a Hyperterminal connection. Give the new connection a name and choose a picture then change the Connect Using to your modem. It should show up in the list. Type ATE1 and it should come back with OK. Once you are connected you can try dialing with
ATDT???? where the ? are the numbers you dial.
If that doesn't work try
ATDP??? to see if it likes pulse dialing better.


You can try adding the T19,0,1A to your modem via the Control Panel/Modem/advanced tab. If that doesn't work you look in your regedit to find the two init strings for your modem and make the change you need there. Drop off the first AT if adding the change to an existing line.

It could also be that your local telephone system does not speak touchtone and only understands dial pulse. You might try changing the dialing to pulse (defult is usually tone). (Do you hear clicking when you dial from the other phone or touchtones?)

A parameter which might effect a touchtone call is the length of the tones. This ranges from 50 to 150 ms. Default is 95 so should work most places but you can go up to 150 with ATS11=150.

Ron